      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="https://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Bret Baier: You Cannot Say 1/6 Hearing Not 'A Big Deal' - NewsHounds</title>
    
    <link rel="stylesheet" href="https://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411625678655/default/theme.scss" type="text/css" />
    
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="mgIIu0nhhw40LpFx2APhoc8UK6vsBA0ktPJu6XXiq6U=" name="csrf-token" />

  <link rel="canonical" href="https://www.newshounds.us/bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721" />
    <link rel="alternate" type="application/rss+xml" href="https://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Bret Baier After 1/6 Hearing: You Cannot Say This Is Not &#39;A Big Deal&#39;">
    <meta name="Description" content="Fox News knows that today’s very powerful opening of the January 6th Committee hearings does not bode well for MAGA World.">
    <meta property="og:title" content="Bret Baier After 1/6 Hearing: You Cannot Say This Is Not &#39;A Big Deal&#39;"/>
  <meta property="og:url" content="https://www.newshounds.us/bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721">
    <meta property="og:description" content="Fox News knows that today’s very powerful opening of the January 6th Committee hearings does not bode well for MAGA World.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/14024/meta_images/original/Baier_072721_FB.png?1627425836" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/14024/meta_images/original/Baier_072721_FB.png?1627425836" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "14024";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "mgIIu0nhhw40LpFx2APhoc8UK6vsBA0ktPJu6XXiq6U=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />


  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid_basic-97e3525cce7a966604872cef6dbce9138be6d11e5fd2728cce74ba7d4256725e.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5703596335240525",
          enable_page_level_ads: true
     });
</script>
  
  <meta name="facebook-domain-verification" content="iuhodnk6e7phv5s067dnlk5l8nysre" />
     
</head>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275492-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275492-1');
</script>

  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/privacy_policy">Privacy Policy</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
    <div align="center"> 
<script src="//ap.lijit.com/www/delivery/fpi.js?z=280269&width=728&height=90"></script> 

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  

</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Bret Baier After 1/6 Hearing: You Cannot Say This Is Not 'A Big Deal'</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7837.60pc</span> on July 27, 2021
&middot; <a href="https://www.newshounds.us/forms/flags/page.js?page_id=14024" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/14024/attachments/original/1627425896/Baier_072721.png?1627425896" alt="" width="372" height="200"></p>
<p>Fox News knows that today’s very powerful opening of the January 6th Committee hearings does not bode well for MAGA World.</p><p>As the hearing ended, Fox News’ Bret Baier was on hand to provide commentary. He did not sugarcoat his analysis:</p>
<p style="padding-left: 30px;">BAIER: <strong>You cannot watch this testimony and say that it’s not a big deal</strong> and you cannot watch this testimony and [not] say that there are questions that are gonna take us places that I don’t think we know where we’re going to go yet.</p>
<p>Co-anchor Sandra Smith was a good GOP foot soldier and got in their talking points:</p>
<p style="padding-left: 30px;">SMITH: To your point about the questions that many Republicans feel they have that went unanswered, they claim in this testimony – Kevin McCarthy is one of them. He asked, what you won’t hear from Pelosi’s – as he calls it – sham committee, why was the Capitol left vulnerable that day? Why wasn’t the National Guard here, he asked. Why didn’t we have a better security posture? What changes are needed to make sure it never happens again?</p>
<p style="padding-left: 30px;">Do these Republicans have a point, in that some of these questions wet unasked?</p>
<p>Smith didn’t remind viewers that Republicans could have asked all those questions if they hadn't <a rel="noopener" href="https://www.cnn.com/2021/05/28/politics/january-6-commission-vote-senate/index.html" target="_blank">blocked</a> a bipartisan commission that would have given them a lot of power over the proceedings.</p>
<p>Baier noted that this was just the opening, “kind of setting the table,” but he also said that committee member Rep. Liz Cheney has said that they will “ask every question about who was doing what in the Capitol but also in the White House.”</p>
<p>“You would hope that down the road here you get to those questions,” Baier continued, “and Speaker Pelosi has a role in that as far as the overseeing of the whole Capitol security.”</p>
<p><strong>FACT CHECK</strong>: Pelosi <a rel="noopener" href="https://www.cnn.com/2021/07/21/politics/fact-check-jim-jordan-nancy-pelosi-january-6-security/index.html" target="_blank">does not</a> oversee Capitol security nor the Capitol Police force. Baier is either woefully ignorant or, more likely, he was promoting this <a rel="noopener" href="https://apnews.com/article/fact-checking-afs:Content:9909210228" target="_blank">right-wing talking point</a> knowing it’s misleading at best.</p>
<p>Not surprisingly, Smith neither corrected Baier nor explained Pelosi’s actual role.</p>
<p>Baier went on to say that the committee will likely get to what he called “the stirring up question,” i.e. “dismissing that it was the FBI, the Deep State, that it was Antifa or Black Lives Matter [that breached the Capitol] and that it was non-violent.” Nobody pointed out that that was <a rel="noopener" href="https://www.newshounds.us/tucker_carlson_blaming_fbi_jan_6_latest_salvo_war_on_america_061821" target="_blank">all</a> <a rel="noopener" href="https://www.mediamatters.org/media/3921341" target="_blank">part</a> <a rel="noopener" href="https://www.mediamatters.org/january-6-insurrection/right-wing-media-use-loner-activists-arrest-revive-conspiracy-theories-about" target="_blank">of</a> <a rel="noopener" href="https://www.newshounds.us/trump_january_6_was_a_lovefest_071321" target="_blank">the</a> <a rel="noopener" href="https://www.newshounds.us/sen_ron_johnson_vast_majority_jan_6_insurrectionists_in_jovial_mood_061421" target="_blank">propaganda</a> <a rel="noopener" href="https://www.newshounds.us/mark_levin_jan_6_not_insurrection_let_alone_incitement_insurrection_061421" target="_blank">pushed</a> <a rel="noopener" href="https://www.newshounds.us/candace_owens_jan_6_insurrection_reichstag_fire_happening_again_040721" target="_blank">on</a> Fox News.</p>
<p>However, co-anchor John Roberts highlighted, albeit delicately, some problems facing the right-wing and their messaging:</p>
<p style="padding-left: 30px;">ROBERTS: <strong>To say it was non-violent, I think would be in contradiction, what the video that we saw there, today, Bret. And again, that we saw back in January, during the impeachment proceedings.</strong></p>
<p style="padding-left: 30px;">You heard one of the officers say there in the wrap-up that we need to know if someone in power was influencing all of this. That would apparently be a nod to both President Trump and that speech that he gave on that morning of January the 6th.</p>
<p>Actually, it could also refer to Republican members of Congress. Right-wing extremist Ali Alexander <a rel="noopener" href="https://crooksandliars.com/2021/01/man-who-organized-stop-steal-rally-says" target="_blank">has said</a> he came up with the idea for the January 6th rally that preceded the insurrection – and got planning help from Republican Reps. Mo Brooks, Andy Biggs and Paul Gosar.</p>
<p>Roberts also told viewers that Committee Chair Bennie Thompson and Republican member Cheney have each said they have not ruled out subpoenaing Donald Trump and other members of his inner circle.</p>
<p>“I don’t put it past this committee,” Baier said. He explained that Thompson and Cheney have said they want to “get to the bottom of every communication and every back-and-forth.” He predicted that Trump’s former Chief of Staff Mark Meadows, Ivanka Trump and others in the White House on January 6th will be asked or subpoenaed to provide testimony. Also House Minority Leader Kevin McCarthy and “other lawmakers.”</p>
<p>“And what that battle looks like, as far as testimony, we’ll have to see how it plays out,” Baier added.</p>
<p>You can watch Fox News acknowledge that the hearings were powerful and damaging to the Trumpian revisionist history of January 6 below, from the July 27, 2021 America Reports.</p>
<p>Underneath the Fox video is a recording of the complete hearing today, via NBC News. Warning: I feel like I came down with a case of PTSD just watching and hearing about what these officers went through.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<p><iframe width="476" height="267" src="https://www.youtube.com/embed/xMGBaQveKx8" title="YouTube video player" frameborder="0" allow="accelerometer;; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><iframe width="476" height="267" src="https://www.youtube.com/embed/vHrt44ANHIA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

    
    <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <td class="facebook_cell">
				
					<fb:like href="https://www.newshounds.us/bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
				
		  </td>
		  <td class="twitter_cell">
		  	
		    	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Bret Baier After 1/6 Hearing: You Cannot Say This Is Not 'A Big Deal'" data-via="NewsHounds">Tweet</a>
		    
		  </td>
		</tr>
	</table>
</div>
<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_14024">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Showing 2 reactions</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="mgIIu0nhhw40LpFx2APhoc8UK6vsBA0ktPJu6XXiq6U="/><input name="page_id" type="hidden" value="14024"/><input name="return_to" type="hidden" value="https://www.newshounds.us/bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
        <div class="activity">
          <div class="activity" id="activity_211982">

	
	<span class="icon"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/fugue/balloon--plus-e4d3ef8af1f4e88cdabfaeee90c089b111850dc7ef48b2ceed809405067dca27.png" width="16" height="16" border="0"></span>
	<span class="linked-signup-name">Bemused</span> commented


	<span class="activity_time">
		
		<abbr class="timeago" title="2021-07-28T06:35:03Z">2021-07-28 02:35:03 -0400</abbr>
		
		  <span class="activity_links">&middot; <a href="https://www.newshounds.us/forms/flags/comment.js?comment_id=97282&page_id=14024" class="get flag">Flag</a></span>
		
	</span>

	<div class="activity_content">
		
	I was watching, too, and note that Fox(not)News turned to another story immediately after closing with Baer. Not even a publicity break; no desire to pick over the remains, nothing/nada/niente/rien. I didn&#8217;t have the time to watch the post-hearing panels on <span class="caps">CNN</span> but popped in occasionally and saw that they were lengthy.  Fox(not)News didn&#8217;t disappoint.
<br/><br/>To my mind, getting the street-level officers to open the hearing was a perfect rebuttal to all the lies about January 6 being a love fest, a bunch of tourists, etc. etc. And I&#8217;m in love with each and every one of those officers. We all know what they and their families can expect from the same sort of folks who gleefully took selfies as they literally, physically &#8211; not figuratively &#8211; broke into the Capitol. These guys really do walk the talk of American values.
<br/><br/>A fairly new talking point on <span class="caps">FNC</span> is that the hearing is a political stunt. Sheeeesh. The last officer to speak said it best (paraphrasing): A supposedly stolen election was the  was the reason January 6th happened at all &#8230; of course it was and is political.

	</div>

</div>
        </div>
      
        <div class="activity">
          <div class="activity" id="activity_211968">

	
	<span class="icon"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/fugue/balloon--plus-e4d3ef8af1f4e88cdabfaeee90c089b111850dc7ef48b2ceed809405067dca27.png" width="16" height="16" border="0"></span>
	<span class="linked-signup-name">John McKee</span> commented


	<span class="activity_time">
		
		<abbr class="timeago" title="2021-07-28T05:52:06Z">2021-07-28 01:52:06 -0400</abbr>
		
		  <span class="activity_links">&middot; <a href="https://www.newshounds.us/forms/flags/comment.js?comment_id=97269&page_id=14024" class="get flag">Flag</a></span>
		
	</span>

	<div class="activity_content">
		
	Won&#8217;t change a thing &#8211; except for the fact that Baer will now be turned on as a <span class="caps">RINO</span> and dirty damned turncoat.

	</div>

</div>
        </div>
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
         
<script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
   
    
   <br />
    <br />
    
     <script src="//ap.lijit.com/www/delivery/fpi.js?z=680317&width=160&height=600"></script> 
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script src="//ap.lijit.com/www/delivery/fpi.js?z=680318&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="https://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="mgIIu0nhhw40LpFx2APhoc8UK6vsBA0ktPJu6XXiq6U="/><input name="page_id" type="hidden" value="14024"/><input name="return_to" type="hidden" value="https://www.newshounds.us/bret_baier_after_1_6_hearing_you_cannot_say_not_a_big_deal_072721"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="14024" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14024&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14024">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>









<div align="center" class="padtopmore">
  <div class="twitter_link"><a href="https://twitter.com/NewsHounds" class="twitter-follow-button" />Follow @NewsHounds on Twitter</a></div>
</div>

<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/144344708930358" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="https://www.newshounds.us/home.rss"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/feed-icon-14x14-d036ee95159e437974cee16f9eb0ce8e28c238ed983acc76435b915be5d66dfa.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="https://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<br />
</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
          <script src="//ap.lijit.com/www/delivery/fpi.js?z=680319&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>




<style type="text/css">
  .analytics-consent {
    background-color: #454545;
    bottom: 0px;
    color: white;
    font-family: Helvetica, Arial, sans-serif;
    left: 0px;
    position: fixed;
    width: 100%;
    z-index: 9999;
  }
  .analytics-consent .container-flex {
    align-items: center;
    display: flex;
    padding: 15px 25px;
  }
  .analytics-consent .content {
    flex-grow: 1;
    padding-right: 15px;
    text-shadow: none;
    font-size: 20px;
  }
  .analytics-consent .content a,
  .analytics-consent .content a:hover {
    color: white;
    text-decoration: underline;
  }
  .analytics-consent .submit {
    border: none;
    padding: 0;
    margin: 0;
  }
  .analytics-consent .dismiss {
    margin-left: 15px;
  }
  .analytics-consent .submit button,
  .analytics-consent .dismiss button {
    -webkit-appearance: button;
    background-color: #E7E7E7;
    color: #000000;
    border-radius: 2px;
    border: 1px solid transparent;
    cursor: pointer;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 15px;
    font-weight: 500;
    line-height: 1;
    padding: 14px 20px;
    text-align: center;
    transition: all 0.3s ease;
    vertical-align: middle;
    white-space: nowrap;
  }
  .analytics-consent .dismiss button {
    background-color: #000000;
    color: #ffffff;
  }
  .analytics-consent .submit button:hover,
  .analytics-consent .submit button:active {
    background-color: #ffffff;
  }
  .analytics-consent .dismiss button:hover,
  .analytics-consent .dismiss button:active {
    background-color: #232323;
  }
  .analytics-consent .submit button:focus,
  .analytics-consent .dismiss button:focus {
    box-shadow: 0 0 0 0.25rem rgba(48, 48, 48, 0.5);
    outline: none;
  }
  .cd-nav-trigger {
    display: none;
  }
</style>

<div id="analytics-consent" class="analytics-consent">
  <div class="analytics-banner">
    <div class="container-flex">
      <div class="content">
        We’ve updated our <a href="https://www.newshounds.us/privacy_policy">Privacy Policy</a>
      </div>
      <div class="submit">
        <button name="button" type="button" class="accept-cookies-button">Accept</button>
      </div>
      <div class="dismiss">
        <button name="button" type="button" class="reject-cookies-button">Reject</button>
      </div>
    </div>
  </div>
</div>

<script type="text/javascript">
  $(function(){
    function recordConsent(given) {
      return function() {
        $.ajax({
          type: "POST",
          url: '/analytics_consent',
          data: { authenticity_token: "+mV+OjlJjuEvI02Uydxa9HLU0kaWsTso8TEslxgWrXU=", given: given },
          success: function(response) {
            $('#analytics-consent').hide();
            $('.cd-nav-trigger').show();
          }
        });
      }
    }
    $('.accept-cookies-button').click(recordConsent('yes'));
    $('.reject-cookies-button').click(recordConsent('no'));
  });
</script>




    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14024&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14024">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="https://nationbuilder.com/">NationBuilder</a>
          
          <!-- Default Statcounter code for NewsHounds.us
https://newshounds.nationbuilder.com/ -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

      </div>
    </div>  
    </div>

  </div>
  </div>

    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->
  
 <!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE START--->
  <div id="udm-video-content" style="width: 640px; display: block; margin: auto; background-color: black;"></div>
<!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE --->
  
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

  <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "https://www.newshounds.us";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
