      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="https://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Lindsey Graham Pretends He Did Not Flip-Flop On Abortion - NewsHounds</title>
    
    <link rel="stylesheet" href="https://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411625678655/default/theme.scss" type="text/css" />
    

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="cTDadHs10s015WLh7IbSrnM5EsrZlDYh5IugLwf/3ss=" name="csrf-token" />

  <link rel="canonical" href="https://www.newshounds.us/lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822" />
    <link rel="alternate" type="application/rss+xml" href="https://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Lindsey Graham Pretends He Did Not Flip-Flop On Abortion While Doubling Down On His Proposed Federal Ban">
    <meta name="Description" content="Fox host Shannon Bream put forth the mildest of challenges when Sen. Lindsey Graham totally contradicted his June statement – on the same show - that it should be up to the states to regulate abortion, even as he insisted his recent proposed federal ban on abortion was not inconsistent.">
    <meta property="og:title" content="Lindsey Graham Pretends He Did Not Flip-Flop On Abortion While Doubling Down On His Proposed Federal Ban"/>
  <meta property="og:url" content="https://www.newshounds.us/lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822">
    <meta property="og:description" content="Fox host Shannon Bream put forth the mildest of challenges when Sen. Lindsey Graham totally contradicted his June statement – on the same show - that it should be up to the states to regulate abortion, even as he insisted his recent proposed federal ban on abortion was not inconsistent.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://assets.nationbuilder.com/newshounds/pages/14492/meta_images/original/Graham_091822_FB.jpg?1663542904" />
      <meta property="og:image" content="https://assets.nationbuilder.com/newshounds/pages/14492/meta_images/original/Graham_091822_FB.jpg?1663542904" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "14492";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {elements: {}};
  NB.payments.decimal_mark = "."
  NB.payments.thousands_separator = ","
  NB.payments.currency = "usd";
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "cTDadHs10s015WLh7IbSrnM5EsrZlDYh5IugLwf/3ss=";
    //]]>
</script>

  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://assets.nationbuilder.com/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />


  <script src="https://assets.nationbuilder.com/assets/liquid_basic-7281a20c7aec4c593ecae5f8a4357ba4fa95f37499f48d222171def2934db300.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5703596335240525",
          enable_page_level_ads: true
     });
</script>
  
  <meta name="facebook-domain-verification" content="iuhodnk6e7phv5s067dnlk5l8nysre" />
     
</head>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275492-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275492-1');
</script>

  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="https://assets.nationbuilder.com/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/privacy_policy">Privacy Policy</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
    <div align="center"> 
<script src="//ap.lijit.com/www/delivery/fpi.js?z=280269&width=728&height=90"></script> 

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  

</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Lindsey Graham Pretends He Did Not Flip-Flop On Abortion While Doubling Down On His Proposed Federal Ban</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7841.60pc</span> on September 18, 2022
&middot; <a href="https://www.newshounds.us/forms/flags/page.js?page_id=14492" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://assets.nationbuilder.com/newshounds/pages/14492/attachments/original/1663542958/Graham_091822.png?1663542958" alt="" width="325" height="200"></p>
<p>Fox host Shannon Bream put forth the mildest of challenges when Sen. Lindsey Graham totally contradicted his June statement – on the same show - that it should be up to the states to regulate abortion, even as he insisted his proposed federal ban on abortion was not inconsistent.</p><p>In June, Graham said, on <a rel="noopener" href="https://www.foxnews.com/transcript/fox-news-sunday-june-26-2022" target="_blank">Fox News Sunday</a>, <strong>“All of us in the conservative world have believed that there’s nothing in the Constitution giving the federal government the right to regulate abortion,” and “Let every state do it the way they would like.”</strong></p>
<p>Today, Bream left out the part where Graham said he didn’t think the federal government has the right to regulate abortion. She quoted him saying: “There’s nothing in the Constitution that creates a right to abortion as a Constitutional principle… Now, what this court has done is taken us back to pre-1973 where each state can decide through their elected officials when life begins and how to treat life.”</p>
<p>Then she quoted President Biden responding, “When a lawmaker goes from touting states rights to touting a nationwide ban, it becomes clear they’re not concerned with Constitution.”</p>
<p>“You’ve got to explain the pivot,” she said, even though she had painted a false, Graham-friendlier pivot to the viewers.</p>
<p>Graham not only failed to explain the pivot, he insisted he had done no such thing.</p>
<p style="padding-left: 30px;">GRAHAM: If you know anything about me, Shannon, for 20 years I’ve been supporting federal legislation banning late-term abortions. …</p>
<p style="padding-left: 30px;">I’m not inconsistent. In 2020, I had a bill on the floor of the United States Senate, right across the Capitol, that banned abortion at 20 weeks because the baby can feel pain. I had 51 Republicans voting with me and two Democrats.</p>
<p style="padding-left: 30px;">To suggest that I’m new to the game, opposing late-term abortion is ridiculous. </p>
<p style="padding-left: 30px;">BREAM: No one's suggesting that.</p>
<p style="padding-left: 30px;">GRAHAM: Listen, I was the author of the unborn victims of violence act that made it a crime to hurt a baby. If you attacked the mother, you’d be charged with two crimes. … It passed 72 votes in the United States Senate.</p>
<p style="padding-left: 30px;">I never suggested there’s no place for the unborn in Washington, D.C. If you tell the pro-life movement that we’re out of business in the nation’s capitol, that we can’t set some minimum national standard to prevent Chinese abortion policy in Maryland or California, there’ll be a revolt by the pro-life community. The people are with me.</p>
<p style="padding-left: 30px;">What am I saying? I will not sit on the sidelines and watch this nation become China when it comes to aborting babies up to the moment of birth. I reject that. I will continue to introduce legislation at the national level, setting a minimum standard at 15 weeks. No abortion except for life, rape, save the life of the mother, incest.</p>
<p>Bream moved on to discuss the timing of Graham’s proposal.</p>
<p>The fact is, Graham’s proposal is a <a rel="noopener" href="https://www.nytimes.com/2022/09/17/us/politics/republicans-election-abortion-immigration.html" target="_blank">gift to Democrats</a> for the midterms. On CNN's State of the Union today, <a rel="noopener" href="https://crooksandliars.com/2022/09/sd-gop-senator-wont-support-lindsey" target="_blank">Sen. Mike Rounds</a> (R-SD) implicitly acknowledged that it’s bad politics to talk abortion bans until after the midterms. He also gave a not-very-subtle hint that if his party wins control of Congress, enacting a federal ban is exactly what they’ll do. “I think a better approach probably will be to allow the states to work through this and to find the appropriate language on a state-by-state basis and to find that common ground. After that, maybe Congress steps in again,” he said.</p>
<p>You can watch Graham’s full interview on the September 18, 2022 Fox News Sunday below.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe width="476" height="267" src="https://www.youtube.com/embed/edfqak9m1j8" title="youtube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <td class="facebook_cell">
				
					<fb:like href="https://www.newshounds.us/lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
				
		  </td>
		  <td class="twitter_cell">
		  	
		    	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Lindsey Graham Pretends He Did Not Flip-Flop On Abortion While Doubling Down On His Proposed Federal Ban" data-via="NewsHounds">Tweet</a>
		    
		  </td>
		</tr>
	</table>
</div>
<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_14492">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Be the first to comment</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="cTDadHs10s015WLh7IbSrnM5EsrZlDYh5IugLwf/3ss="/><input name="page_id" type="hidden" value="14492"/><input name="return_to" type="hidden" value="https://www.newshounds.us/lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
         
<script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
   
    
   <br />
    <br />
    
     <script src="//ap.lijit.com/www/delivery/fpi.js?z=680317&width=160&height=600"></script> 
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script src="//ap.lijit.com/www/delivery/fpi.js?z=680318&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="https://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="cTDadHs10s015WLh7IbSrnM5EsrZlDYh5IugLwf/3ss="/><input name="page_id" type="hidden" value="14492"/><input name="return_to" type="hidden" value="https://www.newshounds.us/lindsey_graham_pretends_flip_flop_on_abortion_doubling_down_proposed_federal_ban_091822"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="14492" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14492&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14492">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>









<div align="center" class="padtopmore">
  <div class="twitter_link"><a href="https://twitter.com/NewsHounds" class="twitter-follow-button" />Follow @NewsHounds on Twitter</a></div>
</div>

<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/144344708930358" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="https://www.newshounds.us/home.rss"><img src="https://assets.nationbuilder.com/assets/icons/feed-icon-14x14-d036ee95159e437974cee16f9eb0ce8e28c238ed983acc76435b915be5d66dfa.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="https://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<br />
</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
          <script src="//ap.lijit.com/www/delivery/fpi.js?z=680319&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v9.0",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://assets.nationbuilder.com/assets/liquid-afd4cb8734a76f96f5097a424ed61c3c3354d9f9472cc52b6d1513ee749d49ec.js"></script>

  <script src="https://assets.nationbuilder.com/assets/tinymce-f6f4ad53dda355044d9846e21d303e650f5b38a5c2c4f6d93f3327574cdb9d58.js" data-turbolinks-track="reload"></script>
  <script>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</script>




<style type="text/css">
  .analytics-consent {
    background-color: #454545;
    bottom: 0px;
    color: white;
    font-family: Helvetica, Arial, sans-serif;
    left: 0px;
    position: fixed;
    width: 100%;
    z-index: 9999;
  }
  .analytics-consent .container-flex {
    align-items: center;
    display: flex;
    padding: 15px 25px;
  }
  .analytics-consent .content {
    flex-grow: 1;
    padding-right: 15px;
    text-shadow: none;
    font-size: 20px;
  }
  .analytics-consent .content a,
  .analytics-consent .content a:hover {
    color: white;
    text-decoration: underline;
  }
  .analytics-consent .submit {
    border: none;
    padding: 0;
    margin: 0;
  }
  .analytics-consent .dismiss {
    margin-left: 15px;
  }
  .analytics-consent .submit button,
  .analytics-consent .dismiss button {
    -webkit-appearance: button;
    background-color: #E7E7E7;
    color: #000000;
    border-radius: 2px;
    border: 1px solid transparent;
    cursor: pointer;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 15px;
    font-weight: 500;
    line-height: 1;
    padding: 14px 20px;
    text-align: center;
    transition: all 0.3s ease;
    vertical-align: middle;
    white-space: nowrap;
  }
  .analytics-consent .dismiss button {
    background-color: #000000;
    color: #ffffff;
  }
  .analytics-consent .submit button:hover,
  .analytics-consent .submit button:active {
    background-color: #ffffff;
  }
  .analytics-consent .dismiss button:hover,
  .analytics-consent .dismiss button:active {
    background-color: #232323;
  }
  .analytics-consent .submit button:focus,
  .analytics-consent .dismiss button:focus {
    box-shadow: 0 0 0 0.25rem rgba(48, 48, 48, 0.5);
    outline: none;
  }
  .cd-nav-trigger {
    display: none;
  }
</style>

<div id="analytics-consent" class="analytics-consent">
  <div class="analytics-banner">
    <div class="container-flex">
      <div class="content">
        We’ve updated our <a href="https://www.newshounds.us/privacy_policy">Privacy Policy</a>
      </div>
      <div class="submit">
        <button name="button" type="button" class="accept-cookies-button">Accept</button>
      </div>
      <div class="dismiss">
        <button name="button" type="button" class="reject-cookies-button">Reject</button>
      </div>
    </div>
  </div>
</div>

<script type="text/javascript">
  $(function(){
    function recordConsent(given) {
      return function() {
        $.ajax({
          type: "POST",
          url: '/analytics_consent',
          data: { authenticity_token: "qYlbPqPl2WgbQseozh7pHwdF+FVuIGLalQ019zuUZwQ=", given: given },
          success: function(response) {
            $('#analytics-consent').hide();
            $('.cd-nav-trigger').show();
          }
        });
      }
    }
    $('.accept-cookies-button').click(recordConsent('yes'));
    $('.reject-cookies-button').click(recordConsent('no'));
  });
</script>




    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14492&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14492">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="https://nationbuilder.com/">NationBuilder</a>
          
          <!-- Default Statcounter code for NewsHounds.us
https://newshounds.nationbuilder.com/ -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

      </div>
    </div>  
    </div>

  </div>
  </div>

    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->
  
 <!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE START--->
  <div id="udm-video-content" style="width: 640px; display: block; margin: auto; background-color: black;"></div>
<!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE --->
  
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

  <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
