      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="https://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Bill Barr: Trump’s Jan. 6 Behavior ‘Shameful,’ Probably Not Illegal - NewsHounds</title>
    
    <link rel="stylesheet" href="https://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411625678655/default/theme.scss" type="text/css" />
    

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="4GUe1ZcjjC3HRz0+y3iPzl+3D1+3YaqEJckUKnzlhgw=" name="csrf-token" />

  <link rel="canonical" href="https://www.newshounds.us/bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122" />
    <link rel="alternate" type="application/rss+xml" href="https://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Bill Barr: Trump’s Jan. 6 Behavior ‘Shameful,’ Probably Not Illegal">
    <meta name="Description" content="Bill Barr discussed his January 6th committee testimony on the one major network that refused to air it.">
    <meta property="og:title" content="Bill Barr: Trump’s Jan. 6 Behavior ‘Shameful,’ Probably Not Illegal"/>
  <meta property="og:url" content="https://www.newshounds.us/bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122">
    <meta property="og:description" content="Bill Barr discussed his January 6th committee testimony on the one major network that refused to air it.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://assets.nationbuilder.com/newshounds/pages/14377/meta_images/original/Cavuto_Barr_061122_FB.png?1654990747" />
      <meta property="og:image" content="https://assets.nationbuilder.com/newshounds/pages/14377/meta_images/original/Cavuto_Barr_061122_FB.png?1654990747" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "14377";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {elements: {}};
  NB.payments.decimal_mark = "."
  NB.payments.thousands_separator = ","
  NB.payments.currency = "usd";
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "4GUe1ZcjjC3HRz0+y3iPzl+3D1+3YaqEJckUKnzlhgw=";
    //]]>
</script>

  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://assets.nationbuilder.com/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />


  <script src="https://assets.nationbuilder.com/assets/liquid_basic-7281a20c7aec4c593ecae5f8a4357ba4fa95f37499f48d222171def2934db300.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5703596335240525",
          enable_page_level_ads: true
     });
</script>
  
  <meta name="facebook-domain-verification" content="iuhodnk6e7phv5s067dnlk5l8nysre" />
     
</head>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275492-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275492-1');
</script>

  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="https://assets.nationbuilder.com/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/privacy_policy">Privacy Policy</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
    <div align="center"> 
<script src="//ap.lijit.com/www/delivery/fpi.js?z=280269&width=728&height=90"></script> 

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  

</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Bill Barr: Trump’s Jan. 6 Behavior ‘Shameful,’ Probably Not Illegal</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <a href="/10306" class="linked-signup-name">Brian</a> <span class="pc">-4pc</span> on June 11, 2022
&middot; <a href="https://www.newshounds.us/forms/flags/page.js?page_id=14377" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://assets.nationbuilder.com/newshounds/pages/14377/attachments/original/1654990823/Cavuto_Barr_061122.png?1654990823" alt="" width="367" height="200"></p>
<p>Bill Barr discussed his January 6th committee testimony on the one major network that refused to air it.</p><p>On Fox News’ Cavuto Live show, host Neil Cavuto seemed quite interested in the doings of the January 6 committee that his own network refused to air. Cavuto did not trash the proceedings, as <a rel="noopener" href="https://www.newshounds.us/tucker_carlson_jan_6_a_forgettable_minor_outbreak_061022" target="_blank">Tucker Carlson</a> and his prime time colleagues <a rel="noopener" href="https://www.mediamatters.org/fox-news/sean-hannity-announces-he-was-bored-january-6-hearing" target="_blank">Sean Hannity</a> and <a rel="noopener" href="https://www.mediamatters.org/laura-ingraham/laura-ingraham-declares-jan-6-hearing-snooze-fest" target="_blank">Laura Ingraham</a> did.</p>
<p>Barr, who was seen on video during Thursday’s hearing saying he told Donald Trump his stolen election claims <a rel="noopener" href="https://crooksandliars.com/2022/06/bill-barr-j6-committee-i-told-trump-stolen" target="_blank">were “bulls**t</a>,” got a warm welcome from Cavuto. It included a plug for Barr’s “great book.”</p>
<p>Cavuto noted that the Jan. 6 committee will likely “seek criminal indictments to key players, maybe even the former president himself.”</p>
<p>Barr replied, “I haven’t seen anything that makes me think the president committed a crime.” However, <a rel="noopener" href="https://www.vox.com/2020/12/14/22175221/bill-barr-resigns-trump-attorney-general" target="_blank">Barr’s resignation</a> from the Trump administration was announced on December 14, 2020, effective December 23, two weeks before January 6, 2021. That was weeks after Barr <a rel="noopener" href="https://www.vox.com/2020/12/14/22175221/bill-barr-resigns-trump-attorney-general" target="_blank">fell out</a> with Trump and <a rel="noopener" href="https://apnews.com/article/barr-no-widespread-election-fraud-b1f1488796c9a98c4b1a9061a6c7f49d" target="_blank">stated publicly</a> that there had been no widespread election fraud, on December 1, 2020. So how much would Barr really have known about Trump’s January 6th behavior?</p>
<p>With Cavuto, Barr seemed to want to both distance himself from the committee and defend his televised comments. Also, to let Republicans know he’s not anti-Trump.</p>
<p>“There were a few things that were new,” in the hearings, Barr said. “I do think there are legitimate areas of inquiry.” But he didn’t say a word about Fox’s decision not to air the hearings.</p>
<p>“This isn’t set up as an optimal mechanism for getting at the truth and there is, obviously, a big political overlay,” Barr continued. “I think it’s legitimate to explore whether or not there was a plan to use violence to stop the vote, and if there was a plan, was the president involved? I haven’t seen anything up to now that makes me think he was, and I personally doubt it.”</p>
<p>He also called it “legitimate” to ask, “Did the president stand by for hours while the Capitol was under attack, and did nothing, and made <a rel="noopener" href="https://www.washingtonpost.com/politics/2022/06/10/jan6-trump-pence-deserves-hanged-cheney-capitol/" target="_blank">the comments</a> that were attributed to him about the vice president?”</p>
<p><strong>FACT CHECK</strong>: We <a rel="noopener" href="https://www.cnn.com/2022/06/02/politics/meadows-texts-january-6-trump-stop-violence/index.html" target="_blank">already know</a> that on January 6, 2021, Republican congresspeople and activists, Fox personalities, and former Trump administration members begged for him to do something to stop the violence for hours before he finally told the mob to go home and that “we love you.”</p>
<p>Cavuto replayed Barr’s remarks to the committee along with Ivanka Trump’s testimony saying that she “respected” and “accepted” Barr’s conclusion that the election had not been stolen. Cavuto also read Trump’s spin that she didn’t know anything about the election results and was “only trying to be respectful” to Barr, whom Trump said “sucked.”</p>
<p>“I consider the source,” Barr said, laughing. “I sort of ignore those kinds of comments.” Later, he said, “The president’s response is something I would expect from him, which is, essentially, ad hominem attacks.”</p>
<p>Cavuto asked if the January 6 committee hearings “could dissuade” or “should dissuade” Trump from running in 2024 for his old job.</p>
<p>Barr said he didn’t think the hearings would “necessarily” dissuade Trump and that he probably intends to run as of now. But, Barr added, “There’s a lot that can happen in three years, or 2 ½ years, and a lot of it could involve this episode and facts that come out about it.”</p>
<p>Barr doesn’t think Trump “legally incited” the riot but that “his behavior was shameful.” He said Trump was “largely responsible for directing those people up to the Hill with the idea that there was something that could be done to turn things around and to stop the steal.”</p>
<p>But Barr thought it “unlikely” the Department of Justice will find “real smoking gun evidence of complicity and a plan to use force to stop the count.” The “net effect,” he predicted, will be “political and it could hurt the president a little bit on the margin.”</p>
<p>Although Trump’s election claims were obviously a bridge too far for Barr, most of his time as Trump’s attorney general was spent as <a rel="noopener" href="https://www.nbcnews.com/think/opinion/bill-barr-was-historically-bad-attorney-general-his-resignation-shouldn-ncna1251286" target="_blank">a toady</a> who repeatedly put Trump’s interests above the country’s.</p>
<p>Cavuto didn’t ask about any of those <a rel="noopener" href="https://www.nbcnews.com/think/opinion/bill-barr-was-historically-bad-attorney-general-his-resignation-shouldn-ncna1251286" target="_blank">many, many instances</a>. He did find time to plug Barr’s book again, though, calling it a “very, very good read” and suggested it would make a good Father’s Day gift.</p>
<p>You can watch the interview below, from the June 11, 2022 Cavuto Live.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
 
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	
<script type="text/javascript" src="https://video.foxnews.com/v/embed.js?id=6307626327112&w=466&h=263"></script><noscript>Watch the latest video at <a href="https://www.foxnews.com">foxnews.com</a></noscript>

  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <td class="facebook_cell">
				
					<fb:like href="https://www.newshounds.us/bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
				
		  </td>
		  <td class="twitter_cell">
		  	
		    	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Bill Barr: Trump’s Jan. 6 Behavior ‘Shameful,’ Probably Not Illegal" data-via="NewsHounds">Tweet</a>
		    
		  </td>
		</tr>
	</table>
</div>
<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_14377">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Be the first to comment</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="4GUe1ZcjjC3HRz0+y3iPzl+3D1+3YaqEJckUKnzlhgw="/><input name="page_id" type="hidden" value="14377"/><input name="return_to" type="hidden" value="https://www.newshounds.us/bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
         
<script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
   
    
   <br />
    <br />
    
     <script src="//ap.lijit.com/www/delivery/fpi.js?z=680317&width=160&height=600"></script> 
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script src="//ap.lijit.com/www/delivery/fpi.js?z=680318&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="https://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="4GUe1ZcjjC3HRz0+y3iPzl+3D1+3YaqEJckUKnzlhgw="/><input name="page_id" type="hidden" value="14377"/><input name="return_to" type="hidden" value="https://www.newshounds.us/bill_barr_trump_s_jan_6_behavior_shameful_probably_not_illegal_061122"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="14377" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14377&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14377">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>









<div align="center" class="padtopmore">
  <div class="twitter_link"><a href="https://twitter.com/NewsHounds" class="twitter-follow-button" />Follow @NewsHounds on Twitter</a></div>
</div>

<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/144344708930358" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="https://www.newshounds.us/home.rss"><img src="assets.nationbuilder.com//assets.nationbuilder.com/assets/icons/feed-icon-14x14-d036ee95159e437974cee16f9eb0ce8e28c238ed983acc76435b915be5d66dfa.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="https://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<br />
</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
          <script src="//ap.lijit.com/www/delivery/fpi.js?z=680319&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v9.0",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://assets.nationbuilder.com/assets/liquid-afd4cb8734a76f96f5097a424ed61c3c3354d9f9472cc52b6d1513ee749d49ec.js"></script>

  <script src="https://assets.nationbuilder.com/assets/tinymce-f6f4ad53dda355044d9846e21d303e650f5b38a5c2c4f6d93f3327574cdb9d58.js" data-turbolinks-track="reload"></script>
  <script>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</script>




<style type="text/css">
  .analytics-consent {
    background-color: #454545;
    bottom: 0px;
    color: white;
    font-family: Helvetica, Arial, sans-serif;
    left: 0px;
    position: fixed;
    width: 100%;
    z-index: 9999;
  }
  .analytics-consent .container-flex {
    align-items: center;
    display: flex;
    padding: 15px 25px;
  }
  .analytics-consent .content {
    flex-grow: 1;
    padding-right: 15px;
    text-shadow: none;
    font-size: 20px;
  }
  .analytics-consent .content a,
  .analytics-consent .content a:hover {
    color: white;
    text-decoration: underline;
  }
  .analytics-consent .submit {
    border: none;
    padding: 0;
    margin: 0;
  }
  .analytics-consent .dismiss {
    margin-left: 15px;
  }
  .analytics-consent .submit button,
  .analytics-consent .dismiss button {
    -webkit-appearance: button;
    background-color: #E7E7E7;
    color: #000000;
    border-radius: 2px;
    border: 1px solid transparent;
    cursor: pointer;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 15px;
    font-weight: 500;
    line-height: 1;
    padding: 14px 20px;
    text-align: center;
    transition: all 0.3s ease;
    vertical-align: middle;
    white-space: nowrap;
  }
  .analytics-consent .dismiss button {
    background-color: #000000;
    color: #ffffff;
  }
  .analytics-consent .submit button:hover,
  .analytics-consent .submit button:active {
    background-color: #ffffff;
  }
  .analytics-consent .dismiss button:hover,
  .analytics-consent .dismiss button:active {
    background-color: #232323;
  }
  .analytics-consent .submit button:focus,
  .analytics-consent .dismiss button:focus {
    box-shadow: 0 0 0 0.25rem rgba(48, 48, 48, 0.5);
    outline: none;
  }
  .cd-nav-trigger {
    display: none;
  }
</style>

<div id="analytics-consent" class="analytics-consent">
  <div class="analytics-banner">
    <div class="container-flex">
      <div class="content">
        We’ve updated our <a href="https://www.newshounds.us/privacy_policy">Privacy Policy</a>
      </div>
      <div class="submit">
        <button name="button" type="button" class="accept-cookies-button">Accept</button>
      </div>
      <div class="dismiss">
        <button name="button" type="button" class="reject-cookies-button">Reject</button>
      </div>
    </div>
  </div>
</div>

<script type="text/javascript">
  $(function(){
    function recordConsent(given) {
      return function() {
        $.ajax({
          type: "POST",
          url: '/analytics_consent',
          data: { authenticity_token: "l0iNzep04wDrb9VcorpVbKO1eyluhvVNKlD7hZNA1dw=", given: given },
          success: function(response) {
            $('#analytics-consent').hide();
            $('.cd-nav-trigger').show();
          }
        });
      }
    }
    $('.accept-cookies-button').click(recordConsent('yes'));
    $('.reject-cookies-button').click(recordConsent('no'));
  });
</script>




    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://www.newshounds.us/users/facebook/connect?page_id=14377&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=14377">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="https://nationbuilder.com/">NationBuilder</a>
          
          <!-- Default Statcounter code for NewsHounds.us
https://newshounds.nationbuilder.com/ -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

      </div>
    </div>  
    </div>

  </div>
  </div>

    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->
  
 <!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE START--->
  <div id="udm-video-content" style="width: 640px; display: block; margin: auto; background-color: black;"></div>
<!--- UNDERDOGMEDIA VIDEO_newshounds.us ADCODE --->
  
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

  <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
