      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Hannity Pretends To Care About Inflammatory Rhetoric - In Order To Attack Democrats - NewsHounds</title>
    
    <link rel="stylesheet" href="http://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411531599028/default/theme.scss" type="text/css" />
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="LYC+ldGOxSX0UqbntO/hSisomzCEZyAP/Br5fCoa+LE=" name="csrf-token" />

  <link rel="canonical" href="http://www.newshounds.us/hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218" />
    <link rel="alternate" type="application/rss+xml" href="http://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Hannity Suddenly Pretends To Care About Inflammatory Rhetoric - in Order To Attack Democrats">
    <meta name="Description" content="Six weeks after cheering on mob harassment of CNN reporter Jim Acosta, Sean Hannity has developed a sudden concern about the dangers of inflammatory rhetoric – from liberals only. When it’s from beloved Donald Trump or his supporters, Hannity can’t find anything not to love.">
    <meta property="og:title" content="Hannity Suddenly Pretends To Care About Inflammatory Rhetoric - in Order To Attack Democrats"/>
  <meta property="og:url" content="http://www.newshounds.us/hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218">
    <meta property="og:description" content="Six weeks after cheering on mob harassment of CNN reporter Jim Acosta, Sean Hannity has developed a sudden concern about the dangers of inflammatory rhetoric – from liberals only. When it’s from beloved Donald Trump or his supporters, Hannity can’t find anything not to love.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11421/meta_images/original/Hannity_for_091218_FB.png?1536789190" />
      <meta property="og:image" content="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11421/meta_images/original/Hannity_for_091218_FB.png?1536789190" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "11421";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "LYC+ldGOxSX0UqbntO/hSisomzCEZyAP/Br5fCoa+LE=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid_basic-9e07df7e7d0072e0a4ba770c50ee4c2ce26f2fd7453f8e76e5d017dc45130790.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>

  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-275492-1']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'home', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
      /*googletag.defineSlot('/1010624/News_Hounds_728', [728, 90], 'div-gpt-ad-1337095493812-0').addService(googletag.pubads());*/
    googletag.defineSlot('/1010624/Newshounds_160', [160, 600], 'div-gpt-ad-1337095493812-1').addService(googletag.pubads());
      /*googletag.defineSlot('/1010624/NewsHounds_300', [300, 250], 'div-gpt-ad-1337095493812-2').addService(googletag.pubads());*/
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
     
</head>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    
       <!-- leaderboard_ad -->
    

 <margin-bottom: 20px>   
   <div/>
   </div>
     

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/you_report_fox_news_lies_spin_propaganda">Naughty Corner</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
<div id="google_ad_nationbuilder-leaderboard">
       <div align="center"> 
<script type="text/javascript">
  /*   var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: bantermediagroup, site: News Hounds, size: 728x90 - Leaderboard*/
  /*   ados.run.push(function() {
ados_addInlinePlacement(7668, 50767, 4).setClickUrl('-optional-click-macro-').loadInline();
}); */
google_ad_client = "ca-pub-5703596335240525";
google_ad_slot = "5679380500";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
         </script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  


</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Hannity Suddenly Pretends To Care About Inflammatory Rhetoric - in Order To Attack Democrats</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7122.20pc</span> on September 12, 2018
&middot; <a href="http://www.newshounds.us/forms/flags/page.js?page_id=11421" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11421/attachments/original/1536789308/Hannity_for_091218.png?1536789308" alt="" width="361" height="200"></p>
<p>Six weeks after cheering on mob harassment of CNN reporter Jim Acosta, Sean Hannity has developed a sudden concern about the dangers of inflammatory rhetoric – from liberals only. When it’s from beloved Donald Trump or his supporters, Hannity can’t find anything not to like.</p><p>You may recall that on July 31, 2018, Acosta faced a <a rel="noopener" href="http://www.newshounds.us/hannity_approves_mob_harassment_of_cnn_jim_acosta_trump_rally_080118" target="_blank">frightening mob</a> at a Trump rally in Tampa. This was not long after <a rel="noopener" href="https://www.bbc.com/news/world-us-canada-44999364" target="_blank">a wave</a> of Trump tweets referring to the press as the “enemy of the people.”</p>
<p>Instead of standing up for the American Constitution and its First Amendment protecting freedom of the press, Trump’s<a rel="noopener" href="http://www.newshounds.us/hannity_trump_so_close_chat_like_old_girlfriends_most_nights_before_bedtime_051418" target="_blank"> bedtime BFF</a> Hannity cheered on the hostility in a lecture aimed at Acosta:</p>
<p style="padding-left: 30px;">HANNITY: Jim, they’re not wrong. … The people of this country, they’re screaming at you for a reason. They don’t like your unfair, abusively biased treatment of the president of the United States. … Maybe try getting rid of the bias. Maybe examine why are people saying this...</p>
<p style="padding-left: 30px;">[…]</p>
<p style="padding-left: 30px;">[Y]ou’re extremely rude. Oh, and a liberal partisan hack. That’s why Americans don’t trust you or Fake News CNN. You pretend to be fair and unbiased journalists. You’re not.</p>
<p>Remember when Trump tweeted a video in which he appeared to body slam CNN? Hannity <a rel="noopener" href="http://www.newshounds.us/sean_hannity_loves_trump_s_violent_tweet_about_cnn_070217" target="_blank">called it “hilarious.”</a> When right-winger Laura Loomer, <a rel="noopener" href="http://www.rightwingwatch.org/post/laura-loomer-goes-ballistic-in-anti-muslim-twitter-meltdown/" target="_blank">known for harassing politicians and journalists</a>, rushed a Shakespeare in the Park production of Julius Caesar, which depicted the assassination of a Trump-like Caesar (but with the point that political violence leads to disastrous consequences), Hannity tweeted his approval and aired a <a rel="noopener" href="http://www.newshounds.us/hannity_attacks_on_shakespeare_play_shows_love_for_free_speech_sincere_as_pledge_waterboarded_062127" target="_blank">softball interview</a> with Loomer. After Trump manager Corey Lewandowski manhandled and bruised the arm of Breitbart reporter Michelle Fields, <a rel="noopener" href="http://www.newshounds.us/hannity_rehabs_trump_campaign_manager_corey_lewandowski_after_battery_charges_dropped_041516" target="_blank">guess whose side</a> Hannity took?</p>
<p>But last night, Hannity got on his high horse, which we can name Hypocrisy, to whine that Democratic resistance is encouraging violence. Whether you agree on confronting Trump personnel or not, not one of the people included in a video mashup actually supported violence. We saw selectively edited clips of Rep. Maxine Waters, saying she would “go and take Trump out tonight,” (she was <a rel="noopener" href="https://edition.cnn.com/2017/10/24/politics/maxine-waters-gold-star-family-cnntv/index.html" target="_blank">eager to impeach him</a>); Madonna’s “thought” about blowing up the White House was <a rel="noopener" href="https://www.washingtonpost.com/news/volokh-conspiracy/wp/2017/01/21/no-madonnas-i-have-thought-an-awful-lot-about-blowing-up-the-white-house-isnt-a-threat-of-violence/?utm_term=.2278c065cdfa" target="_blank">really about</a> the importance of more constructive resistance; Rep. Nancy Pelosi’s surprise there haven’t been more “uprisings” was <a rel="noopener" href="https://www.realclearpolitics.com/video/2018/06/14/pelosi_i_dont_even_know_why_there_arent_uprisings_all_over_the_country_over_migrant_child_separation.html" target="_blank">a reference</a> to demonstrations against Trump’s family separations.</p>
<p>Although Hannity didn’t bother to tell his viewers, the video was probably largely lifted from a <a rel="noopener" href="https://www.usatoday.com/story/news/politics/onpolitics/2018/09/06/republicans-ad-crazytown-kavanaugh-protest/1212547002/" target="_blank">Republican ad</a>.</p>
<p style="padding-left: 30px;">HANNITY: And meanwhile, right here on this program, we have long warned that it’s only a matter of time before the aggressive threatening rhetoric and tactics coming from the left is going to result, somebody is going to get hurt or killed. Here’s kind of what I’m talking about. Take a look.</p>
<p style="padding-left: 30px;">(BEGIN VIDEO CLIP)</p>
<p style="padding-left: 30px;">REP. MAXINE WATERS, D-CALIF.: I will go and take Trump out tonight.</p>
<p style="padding-left: 30px;">MADONNA, SINGER: I have thought an awful lot about blowing up the White House.</p>
<p style="padding-left: 30px;">UNIDENTIFIED MALE: Of course I want to punch him in the face.</p>
<p style="padding-left: 30px;">WATERS: If you see anybody from that cabinet in a restaurant, in the department stores, at a gasoline station. And you push back on them. And you tell them they’re not welcome!</p>
<p style="padding-left: 30px;">SEN. CORY BOOKER, D-N.J.: Please, get up in the face of some Congress people!</p>
<p style="padding-left: 30px;">REP. NANCY PELOSI, D-CALIF.: I just don’t even know why there aren’t uprisings all over the country, and maybe there will be.</p>
<p style="padding-left: 30px;">(END VIDEO CLIP)</p>
<p>Hannity went on to say that a Republican candidate in California had a switchblade pulled on him. It was a clear suggestion that this was the beginning of a trend.</p>
<p style="padding-left: 30px;">HANNITY: I’ve said it a million times before and I’ll say it again, the tactics of the anti-Trump resistance have gone way too far and while [candidate] Peters was able to escape unharmed, and I always blame people for what they do, you can’t blame people’s rhetoric for what people’s actions are, but you’ve got to admit this is not helping.</p>
<p style="padding-left: 30px;">The next victim might not be so lucky. But if it was a conservative, oh, they’d go nuts blaming, oh, talk radio and the FOX News Channel. I’m now holding individuals responsible. But the rhetoric is reckless, it is dangerous and it’s out of control.</p>
<p>I’m all for turning down the dial on inflammatory rhetoric but Hannity and Fox News should clean up their own side of the street first.</p>
<p>On Sunday, in a discussion about former President Obama’s speech last week, <a rel="noopener" href="http://www.newshounds.us/fox_hegseth_sympathizes_guest_desire_grab_choke_obama_091118" target="_blank">a Fox guest told a sympathetic host,</a> “<strong>I just wanted to reach through the screen and just grab him - grab him and choke him</strong>. … <strong>I wish I had that man sitting in front of me right now, I really do, without his Secret Service, to be honest with you.” </strong>That guest was invited back for a <a rel="noopener" href="http://www.newshounds.us/fox_honors_9_11_welcoming_back_benghazi_hero_wanted_grab_choke_obama_091118" target="_blank">friendly interview</a> on a different show yesterday.</p>
<p>Hannity <a rel="noopener" href="http://www.foxnews.com/transcript/2018/09/11/george-papadopoulos-on-what-wants-american-people-to-know.html" target="_blank">did not even mention that</a>, much less condemn a word. Yet, it's far worse than anything Hannity complained about. So let’s face it: What Hannity is really doing here is what Tucker Carlson did <a rel="noopener" href="http://www.newshounds.us/is_tucker_carlson_trying_to_incite_civil_war_082718" target="_blank">last week</a>: deliberately ginning up more animosity toward the left, with inflammatory rhetoric painting liberals as dangerous, while pretending to care about civility and decency.</p>
<p>Watch the masquerade below, from the September 11, 2018 Hannity.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe width="420" height="315" src="https://www.youtube.com/embed/R4LJZabyHwY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <div class="pw-widget pw-counter-horizontal">
				<a class="pw-button-facebook pw-look-native"></a>
				<a class="pw-button-twitter pw-look-native"></a>
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
			<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=in1aha1grvbqakupeovt" type="text/javascript"></script>
	<!--     <td class="facebook_cell">
		
			<fb:like href="http://www.newshounds.us/hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
		
		  </td>
		  <td class="twitter_cell">
		    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Hannity Suddenly Pretends To Care About Inflammatory Rhetoric - in Order To Attack Democrats" data-via="">Tweet</a>
		  </td>
		  <td class="gplus_cell">
        <g:plusone count="false" size="medium"></g:plusone>
      </td> -->
    </tr>
    <tr>
      <td class="reddit_cell">
        <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>
      </td>	
    </tr>
	</table> 
</div>

<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_11421">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Be the first to comment</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="LYC+ldGOxSX0UqbntO/hSisomzCEZyAP/Br5fCoa+LE="/><input name="page_id" type="hidden" value="11421"/><input name="return_to" type="hidden" value="http://www.newshounds.us/hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
    
 <!-- Newshounds_160 -->
<div id="div-gpt-ad-1337095493812-1" style="width:160px; height:600px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337095493812-1'); });
</script>
</div>

    
    <br />
    <br />
    
    
    <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=258170&u=newshounds&width=160&height=600"></script>

    
   <br />
    <br />
    
         <script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=224836&u=newshounds&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="http://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="LYC+ldGOxSX0UqbntO/hSisomzCEZyAP/Br5fCoa+LE="/><input name="page_id" type="hidden" value="11421"/><input name="return_to" type="hidden" value="http://www.newshounds.us/hannity_pretends_care_inflammatory_rhetoric_attack_democrats_091218"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="11421" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11421&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11421">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>











<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/newshounds.us/" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="http://www.newshounds.us/home.rss"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/feed-icon-14x14-8ee173565b2e771fecf3b471a79bdf072aaa1bd9dc27582cfda2b2a322beeba8.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="http://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
            <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=258169&u=newshounds&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-f104b7de08388bffcaef7fe3c8d85b13dd13954ce80aa91ebbf038dc3507ddbd.js"></script>
<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>

  	<iframe src="//www.newshounds.us/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>






    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11421&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11421">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="http://nationbuilder.com/">NationBuilder</a>
          
          <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify stats"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="shopify stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
      </div>
    </div>  
    </div>

  </div>
  </div>
  <script type="text/javascript">var site = "Newshounds.us";var expTime = "1000*60*60*4"</script>
	<!-- script type="text/javascript" src="http://pierryinteractive.com/popup/headinput.js"></script>
	<script type="text/javascript" src="http://pierryinteractive.com/popup/bodyinput.js"></script -->
    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>
