      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Good Riddance, Sheriff David Clarke! - NewsHounds</title>
    
    <link rel="stylesheet" href="http://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411548091181/mobile/theme.scss" type="text/css" />
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="o+YdPBFK984V6ng/sozmhyvwNiHHmv9T8q81sajP+sA=" name="csrf-token" />

  <link rel="canonical" href="http://www.newshounds.us/good_riddance_sheriff_david_clarke_030619" />
    <link rel="alternate" type="application/rss+xml" href="http://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Good Riddance, Sheriff David Clarke!">
    <meta name="Description" content="After years of hideous, inflammatory commentary – not to mention the inmates who died in his jail – Fox News has finally decided that Sheriff David Clarke is too crazy for its airwaves.">
    <meta property="og:title" content="Good Riddance, Sheriff David Clarke!"/>
  <meta property="og:url" content="http://www.newshounds.us/good_riddance_sheriff_david_clarke_030619">
    <meta property="og:description" content="After years of hideous, inflammatory commentary – not to mention the inmates who died in his jail – Fox News has finally decided that Sheriff David Clarke is too crazy for its airwaves.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://assets.nationbuilder.com/newshounds/pages/11821/meta_images/original/Clarke_for_030619_FB.png?1551932930" />
      <meta property="og:image" content="http://assets.nationbuilder.com/newshounds/pages/11821/meta_images/original/Clarke_for_030619_FB.png?1551932930" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "11821";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "o+YdPBFK984V6ng/sozmhyvwNiHHmv9T8q81sajP+sA=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://assets.nationbuilder.com/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />

<script src="http://assets.nationbuilder.com/assets/liquid_basic-b9cdc100b4cab366aec526ecb8f7e0d2c3ffe867587ee899ae6c584196f8c720.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>




<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
      /*googletag.defineSlot('/1010624/News_Hounds_728', [728, 90], 'div-gpt-ad-1337095493812-0').addService(googletag.pubads());*/
    googletag.defineSlot('/1010624/Newshounds_160', [160, 600], 'div-gpt-ad-1337095493812-1').addService(googletag.pubads());
      /*googletag.defineSlot('/1010624/NewsHounds_300', [300, 250], 'div-gpt-ad-1337095493812-2').addService(googletag.pubads());*/
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5703596335240525",
          enable_page_level_ads: true
     });
</script>
     
</head>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275492-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275492-1');
</script>

  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    
       <!-- leaderboard_ad -->
    

 <margin-bottom: 20px>   
   <div/>
   </div>
     

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="http://assets.nationbuilder.com/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/privacy_policy">Privacy Policy</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
<div id="google_ad_nationbuilder-leaderboard">
       <div align="center"> 
<script type="text/javascript">
  /*   var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: bantermediagroup, site: News Hounds, size: 728x90 - Leaderboard*/
  /*   ados.run.push(function() {
ados_addInlinePlacement(7668, 50767, 4).setClickUrl('-optional-click-macro-').loadInline();
}); */
google_ad_client = "ca-pub-5703596335240525";
google_ad_slot = "5679380500";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
         </script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  

</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Good Riddance, Sheriff David Clarke!</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7485.60pc</span> on March 06, 2019
&middot; <a href="http://www.newshounds.us/forms/flags/page.js?page_id=11821" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://assets.nationbuilder.com/newshounds/pages/11821/attachments/original/1551933080/Clarke_for_030619.png?1551933080" alt="" width="446" height="200"></p>
<p>After years of hideous, inflammatory commentary – not to mention the four people, including a baby, who <a rel="noopener" href="http://www.newshounds.us/david_clarke_left_happy_dance_las_vegas_shooting_100317" target="_blank">died in his jail</a> – Fox News has finally decided that Sheriff David Clarke is too crazy for its airwaves.</p><p>I suspected as much given that just about the only place I’ve seen Clarke this past year was on <a rel="noopener" href="http://www.newshounds.us/saturday_night_live_shreds_fox_caravan_fear_mongering_110418" target="_blank">Saturday Night Live's</a> version of The Ingraham Angle where he was played by Kenan Thompson in a large black hat.</p>
<p>Now <a rel="noopener" href="https://www.thedailybeast.com/fox-news-quietly-ditched-trump-loving-sheriff-david-clarke" target="_blank">The Daily Beast</a> has confirmed that Clarke has been banned from Fox:</p>
<p style="padding-left: 30px;">“His rhetoric became crazier and crazier and most shows refused to use him,” one Fox source familiar with the situation told The Daily Beast.</p>
<p>According to Clarke, there’s a liberal conspiracy to keep him off the air:</p>
<p style="padding-left: 30px;">In a lengthy note to The Daily Beast from Clarke’s email address, an unnamed “assistant” to the sheriff wrote that after years of appearing as a “guest host” on Fox, he spoke to Fox News CEO Suzanne Scott in late 2017 about becoming a paid contributor, “no longer wanting to work for free for them while they made money on ratings off of him.”</p>
<p style="padding-left: 30px;">According to Clarke’s “assistant,” the sheriff then never heard again from Scott or any Fox News producers. Because of this, the sheriff senses a left-wing conspiracy at play. “It may have had something to do with the very liberal Rupert Murdoch boy taking over after Roger Ailes and Bill Shine, who was in charge of programming, were let go. Ailes and Bill Shine liked the sheriff,” Clarke’s rep wrote.</p>
<p>He has not been missed here.</p>
<p>Besides his <a rel="noopener" href="http://www.newshounds.us/on_hannity_sheriff_david_clarke_calls_poor_blacks_culturally_dysfunctional_and_living_in_a_hellhole_100516" target="_blank">toxic</a> <a rel="noopener" href="http://www.newshounds.us/david_clarke_left_happy_dance_las_vegas_shooting_100317" target="_blank">on-air</a> <a rel="noopener" href="http://www.newshounds.us/sheriff_david_clarke_tells_trump_supporters_don_t_back_down_to_goon_protesters_031216" target="_blank">commentary</a>, Clarke’s <a rel="noopener" href="https://twitter.com/SheriffClarke" target="_blank">Twitter feed</a> is a cesspool. He has <a rel="noopener" href="http://www.newshounds.us/david_clarke_goes_berserk_with_violent_tweets_after_report_of_fbi_search_warrant_123017#WAvgJJBZc3r9Fa2k.99" target="_blank">urged violence</a> against the so-called liberal media, tweeting, “Punch them in the nose &amp; MAKE THEM TASTE THEIR OWN BLOOD. Nothing gets a bully like LYING LIB MEDIA’S attention better than to give them a taste of their own blood.” <a rel="noopener" href="http://www.newshounds.us/sheriff_david_clarke_calls_for_pitchforks_and_torches_101516" target="_blank">Another tweet</a> stated, “It's incredible that our institutions of gov, WH, Congress, DOJ, and big media are corrupt &amp; all we do is bitch. Pitchforks and torches time."</p>
<p>I got flagged for a policy violation by Google over a post in which Clarke called Marc Lamont Hill <a rel="noopener" href="http://www.newshounds.us/fox_fave_sheriff_david_clarke_complains_jigaboo_marc_lamont_hill_011717" target="_blank">a “jig***o.”</a> I had to redo it three times before Google agreed I was not engaging in hate speech.</p>
<p>For a taste of what Fox used to think was acceptable commentary, watch Clarke tell viewers that poor blacks are “culturally dysfunctional” and living in a “hellhole,” from the October 5, 2016 Hannity coverage of the vice presidential debate between Mike Pence and Tim Kaine.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe width="476" height="267" src="https://www.youtube.com/embed/DVq_3tchSPg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <div class="pw-widget pw-counter-horizontal">
				<a class="pw-button-facebook pw-look-native"></a>
				<a class="pw-button-twitter pw-look-native"></a>
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
			<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=in1aha1grvbqakupeovt" type="text/javascript"></script>
	<!--     <td class="facebook_cell">
		
			<fb:like href="http://www.newshounds.us/good_riddance_sheriff_david_clarke_030619" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
		
		  </td>
		  <td class="twitter_cell">
		    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Good Riddance, Sheriff David Clarke!" data-via="NewsHounds">Tweet</a>
		  </td>
		  <td class="gplus_cell">
        <g:plusone count="false" size="medium"></g:plusone>
      </td> -->
    </tr>
    <tr>
      <td class="reddit_cell">
        <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>
      </td>	
    </tr>
	</table> 
</div>

<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_11821">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Be the first to comment</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="good_riddance_sheriff_david_clarke_030619_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="o+YdPBFK984V6ng/sozmhyvwNiHHmv9T8q81sajP+sA="/><input name="page_id" type="hidden" value="11821"/><input name="return_to" type="hidden" value="http://www.newshounds.us/good_riddance_sheriff_david_clarke_030619"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
    
 <!-- Newshounds_160 -->
<div id="div-gpt-ad-1337095493812-1" style="width:160px; height:600px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337095493812-1'); });
</script>
</div>

    
    <br />
    <br />
    
    <script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
   
    
   <br />
    <br />
    
     <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=258170&u=newshounds&width=160&height=600"></script>
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=224836&u=newshounds&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="http://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="good_riddance_sheriff_david_clarke_030619_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="o+YdPBFK984V6ng/sozmhyvwNiHHmv9T8q81sajP+sA="/><input name="page_id" type="hidden" value="11821"/><input name="return_to" type="hidden" value="http://www.newshounds.us/good_riddance_sheriff_david_clarke_030619"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="11821" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11821&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11821">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>









<div align="center" class="padtopmore">
  <div class="twitter_link"><a href="http://twitter.com/NewsHounds" class="twitter-follow-button" />Follow @NewsHounds on Twitter</a></div>
</div>

<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/newshounds.us/" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="http://www.newshounds.us/home.rss"><img src="assets.nationbuilder.com//assets.nationbuilder.com/assets/icons/feed-icon-14x14-8ee173565b2e771fecf3b471a79bdf072aaa1bd9dc27582cfda2b2a322beeba8.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="http://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<br />
</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
            <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=258169&u=newshounds&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="http://assets.nationbuilder.com/assets/liquid-e6e8f8672e2f240e07e9694f1243ec244ec15cdaa80ebbf77452d13b7fda3623.js"></script>
<script src="http://assets.nationbuilder.com/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>

  	<iframe src="//www.newshounds.us/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>



<style type="text/css">
  .analytics-consent {
    background-color: #454545;
    bottom: 0px;
    color: white;
    font-family: Helvetica, Arial, sans-serif;
    left: 0px;
    position: fixed;
    width: 100%;
    z-index: 9999;
  }
  .analytics-consent .container-flex {
    align-items: center;
    display: flex;
    padding: 1rem 0;
  }
  .analytics-consent .content {
    flex-grow: 1;
    padding: 0 1rem;
    text-shadow: none;
  }
  .analytics-consent .content a,
  .analytics-consent .content a:hover {
    color: white;
    text-decoration: underline;
  }
  .analytics-consent .submit button {
    -webkit-appearance: button;
    background-color: #000;
    border-radius: 0.1333rem;
    border: 1px solid transparent;
    color: white;
    cursor: pointer;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 0.9375rem;
    font-weight: 500;
    line-height: 2.15;
    padding: 0.282rem 1.25rem;
    text-align: center;
    transition: all 0.3s ease;
    vertical-align: middle;
    white-space: nowrap;
  }
  .analytics-consent .submit button:hover,
  .analytics-consent .submit button:active,
  .analytics-consent .submit button:focus {
    background-color: #1d1d1d;
    border-color: #1d1d1d;
  }
  .analytics-consent .submit button:focus {
    box-shadow: 0 0 0 0.25rem rgba(48, 48, 48, 0.5);
    outline: none;
  }
  .analytics-consent .dismiss {
    cursor: pointer;
    opacity: 0.6;
    padding: 0 1rem;
  }
  .analytics-consent .dismiss:hover,
  .analytics-content .dismiss:focus {
    opacity: 1;
  }
  .cd-nav-trigger {
    display: none;
  }
</style>

<div id="analytics-consent" class="analytics-consent">
  <div class="analytics-banner">
    <div class="container-flex">
      <div class="content">
        We’ve updated our <a href="http://www.newshounds.us/privacy_policy">Privacy Policy</a>
      </div>
      <div class="submit">
        <button name="button" type="button" class="accept-cookies-button">Accept</button>
      </div>
      <div class="dismiss">×</div>
    </div>
  </div>
</div>

<script type="text/javascript">
  $(function(){
    function recordConsent(given) {
      return function() {
        $.ajax({
          type: "POST",
          url: '/analytics_consent',
          data: { authenticity_token: "QXBFgXCkeRz0m0XQKjn1LNdkqZo2Y/cnoADlODjp4Ik=", given: given },
          success: function(response) {
            $('#analytics-consent').hide();
            $('.cd-nav-trigger').show();
          }
        });
      }
    }
    $('.accept-cookies-button').click(recordConsent('yes'));
    $('.dismiss').click(recordConsent('no'));
  });
</script>



    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11821&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11821">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="http://nationbuilder.com/">NationBuilder</a>
          
          <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify stats"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="shopify stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
      </div>
    </div>  
    </div>

  </div>
  </div>
  <script type="text/javascript">var site = "Newshounds.us";var expTime = "1000*60*60*4"</script>
	<!-- script type="text/javascript" src="http://pierryinteractive.com/popup/headinput.js"></script>
	<script type="text/javascript" src="http://pierryinteractive.com/popup/bodyinput.js"></script -->
    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>
