      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Fox News Pundits Rave About Trump’s Radical Cabinet Picks - With Almost No Democratic Challenge - NewsHounds</title>
    
    <link rel="stylesheet" href="http://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411481315370/default/theme.scss" type="text/css" />
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="OCDnBMblCmoA3R7oGPSzczmbgsEikIWT+KnU8pA30T0=" name="csrf-token" />

  <link rel="canonical" href="http://www.newshounds.us/fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016" />
    <link rel="alternate" type="application/rss+xml" href="http://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Fox News Pundits Rave About Trump’s Radical Cabinet Picks - With Almost No Democratic Challenge">
    <meta property="og:title" content="Fox News Pundits Rave About Trump’s Radical Cabinet Picks - With Almost No Democratic Challenge"/>
  <meta property="og:url" content="http://www.newshounds.us/fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/original/Newshound3_blue.png?1327001871" />
      <meta property="og:image" content="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/original/Newshound3_blue.png?1327001871" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "8338";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "OCDnBMblCmoA3R7oGPSzczmbgsEikIWT+KnU8pA30T0=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid_basic-bc22614f96a42c9d1dac29a2c92510e7.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript" src="//use.typekit.com/axw4uxh.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-275492-1']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'home', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>




    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
      /*googletag.defineSlot('/1010624/News_Hounds_728', [728, 90], 'div-gpt-ad-1337095493812-0').addService(googletag.pubads());*/
    googletag.defineSlot('/1010624/Newshounds_160', [160, 600], 'div-gpt-ad-1337095493812-1').addService(googletag.pubads());
      /*googletag.defineSlot('/1010624/NewsHounds_300', [300, 250], 'div-gpt-ad-1337095493812-2').addService(googletag.pubads());*/
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
     
</head>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    
       <!-- leaderboard_ad -->
    

 <margin-bottom: 20px>   
   <div/>
   </div>
     

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/you_report_fox_news_lies_spin_propaganda">Naughty Corner</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
<div id="google_ad_nationbuilder-leaderboard">
       <div align="center"> 
<script type="text/javascript">
  /*   var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: bantermediagroup, site: News Hounds, size: 728x90 - Leaderboard*/
  /*   ados.run.push(function() {
ados_addInlinePlacement(7668, 50767, 4).setClickUrl('-optional-click-macro-').loadInline();
}); */
google_ad_client = "ca-pub-5703596335240525";
google_ad_slot = "5679380500";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
         </script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">


</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Fox News Pundits Rave About Trump’s Radical Cabinet Picks - With Almost No Democratic Challenge</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Brian and Ellen</span> <span class="pc">-18pc</span> on December 20, 2016
&middot; <a href="http://www.newshounds.us/forms/flags/page.js?page_id=8338" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/8338/attachments/original/1482213784/CashinIn121716.png?1482213784" alt="CashinIn121716.png" /></p>
<p>The Fox News pundits on Fox’s Bulls &amp; Bears show think it’s just terrific that Donald Trump has chosen cabinet members who want to destroy the department they hope to run. The lone Democrat on the panel acted as if this was not extremism but something Democrats should try to go along with.</p><p>Host Dagen McDowell set the tone with her opening question, to regular guest, Gary B. Smith: "Gary B., you say [the cabinet members'] first job should be to fire themselves and everyone in their departments."</p>
<blockquote>
<p>SMITH: Exactly Dagen. <strong>Kudos for them.</strong> The left seems to think that these agencies, these cabinet areas have existed since - they're in the Constitution somehow, like they were in 1779. The Department of Education has only been around since 1979 … Their budget over the last five years has doubled, but you know what? Just one statistic in 2015, the percentage of high school seniors that were deemed proficient in history was 12%. Now, if that is right, there is not an argument for wiping out the Department of Education, I don't know what is. That's a solid F in any other person’s scorecard. </p>
</blockquote>
<p>History is important but there are plenty of other ways to measure academic success. For example, <a href="http://www.slate.com/articles/life/education/2016/10/high_school_graduation_rates_are_up_should_we_thank_obama.html" target="_blank">high school graduation rates</a> are up. That’s a solid A. But nobody mentioned that.</p>
<p>In case anyone missed the message, McDowell next asked conservative guest Hadley Manning this totally fair and balanced question: <strong>"In the last eight years, we’ve had overreach, over-regulation and lawless rule-making by this administration that really crushed entire industries.  What's wrong with a rollback toward putting more hands of power in the hands of the people in business?"</strong></p>
<blockquote>
<p>MANNING: <strong>It's going to be very healthy to have leaders in these agencies who are critical of every dollar and how it gets spent, critical of every program and how it operates because, again, there's going to be alarmism</strong>, and there's going to be fear mongering that if these agencies are scaled back that this means the dismantling of the federal government … <strong>Education should be the purview of the states, so send that money back to the classroom, back to the states</strong>.</p>
</blockquote>
<p>Instead of noting that Donald Trump received <a href="http://fortune.com/2016/12/07/new-poll-shows-donald-trump-has-no-mandate/" target="_blank">no mandate</a> and that, maybe, he should be reaching out to the left instead of trying to ram through a radical right agenda, Democrat Jessica Tarlov, the lone Democrat on the totally fair and balanced five person panel, characterized this radicalism as “smart.”</p>
<blockquote>
<p>TARLOV<strong>:  A lot of [cabinet departments] are going to go and I think that it’s smart to be examining each and every one of them and looking at the outputs that have come from them.</strong></p>
</blockquote>
<p>Tarlov merely called it “an odd idea” that Trump put people in charge of departments they “don’t think should exist.”</p>
<p>Tarlov went on to say that she was concerned about the choice of Betsy DeVos to head the Department of Education “and her policies and how she feels about public schools in this country, and I believe in charter schools, I understand that. But we need to make sure that we reform teachers unions and public schools to make sure that we can educate our children better."</p>
<p>In fact, the choice of DeVos should be nothing less than horrifying to anyone who believes in public schools. <a href="https://www.washingtonpost.com/news/answer-sheet/wp/2016/12/08/a-sobering-look-at-what-betsy-devos-did-to-education-in-michigan-and-what-she-might-do-as-secretary-of-education/?utm_term=.409b8ce8ef8a" target="_blank">The Washington Post</a> noted in an article reprinted from the Detroit Free Press:</p>
<blockquote>
<p>DeVos isn’t an educator, or an education leader. She’s not an expert in pedagogy or curriculum or school governance. In fact, she has no relevant credentials or experience for a job setting standards and guiding dollars for the nation’s public schools.</p>
<p>She is, in essence, a lobbyist — someone who has used her extraordinary wealth to influence the conversation about education reform, and to bend that conversation to her ideological convictions despite the dearth of evidence supporting them.</p>
<p>For 20 years, the lobby her family bankrolls has propped up the billion-dollar charter school industry and insulated it from commonsense oversight, even as charter schools repeatedly failed to deliver on their promises to parents and children. </p>
</blockquote>
<p>DeVos has not gotten results, either. The Post also noted that in Detroit, where 79% of the charter schools in DeVos' state of Michigan are, the best schools are just as likely to be traditional public schools as charter. </p>
<p>Putting DeVos in charge of the Department of Education is not “odd” or “concerning,” it’s a horribly destructive and malicious move against our system. Nobody interested in improving our public schools would make such an appointment.</p>
<p>Democrats damn well better be prepared to stand up and fight effectively against this planned demolition.</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
  <script type="text/javascript"><!--
google_ad_client = "ca-pub-2697679518515886";
/* NSH_ALL */
google_ad_slot = "2935719111";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

    </div>
  </div>
    
  <div class="padtopmore">
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe width="420" height="315" src="https://www.youtube.com/embed/StH0auN4FRs" frameborder="0" allowfullscreen></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <div class="pw-widget pw-counter-horizontal">
				<a class="pw-button-facebook pw-look-native"></a>
				<a class="pw-button-twitter pw-look-native"></a>
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
			<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=in1aha1grvbqakupeovt" type="text/javascript"></script>
	<!--     <td class="facebook_cell">
		
			<fb:like href="http://www.newshounds.us/fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
		
		  </td>
		  <td class="twitter_cell">
		    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Fox News Pundits Rave About Trump’s Radical Cabinet Picks - With Almost No Democratic Challenge" data-via="">Tweet</a>
		  </td>
		  <td class="gplus_cell">
        <g:plusone count="false" size="medium"></g:plusone>
      </td> -->
    </tr>
    <tr>
      <td class="reddit_cell">
        <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>
      </td>	
    </tr>
	</table> 
</div>

<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_8338">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Showing 1 reaction</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="OCDnBMblCmoA3R7oGPSzczmbgsEikIWT+KnU8pA30T0="/><input name="page_id" type="hidden" value="8338"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
        <div class="activity">
          <div class="activity" id="activity_133499">

	
	<span class="icon"><img src="//d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/fugue/balloon--plus-a38c74c70f7f99936c7373cc039cf1c5.png" width="16" height="16" border="0"></span>
	<a href="/kevin" class="linked-signup-name">Kevin Koster</a> commented


	<span class="activity_time">
		
		<abbr class="timeago" title="2016-12-20T20:43:18Z">2016-12-20 15:43:18 -0500</abbr>
		
		  <span class="activity_links">&middot; <a href="http://www.newshounds.us/forms/flags/comment.js?comment_id=64963&page_id=8338" class="get flag">Flag</a></span>
		
	</span>

	<div class="activity_content">
		
	Sadly, the Dems are unlikely to show any backbone here.  Pence&#8217;s cabinet will almost certainly sail through their confirmations, particularly given that the <span class="caps">GOP</span> does not need a single Dem vote to support them.  (It&#8217;s possible that Rand Paul may raise a little hay here or there, but he is more likely to be careful to do so when it won&#8217;t affect the outcome.)
<br/><br/>This is going to be a fairly vicious exercise in the notion of &#8220;elections have consequences.&#8221;   In this case, even with the squeaker Trump enjoyed, the Pence people will absolutely be ramming through a Far, Far Right Wing agenda whether the rest of the country wants it or not.   These guys know they only have a limited time to do this work, so they&#8217;re going to maximize the opportunity.
<br/><br/>The Dept of Education is almost certain to be eliminated within the next 2-3 years, as that has been a goal of the Right ever since it was created.  Their hope has always been to kill it, and if they can do so while Jimmy Carter is still alive to see it destroyed, that just adds that extra bit of meanness and bullying we&#8217;ll be getting to enjoy for the next few years.
<br/><br/>The Dept of Energy and the <span class="caps">EPA</span> are certain to be scaled back to something much smaller, and then likely folded into other departments.  Commerce may also be folded down.   Labor is likely to be scaled way back &#8211; essentially to be more of a call-in center if even that.   Interior is likely to similarly be scaled back &#8211; essentially an approval stamp for drilling and pollutants.
<br/><br/>And the Dept of Health &amp; Human Services will really just be recommending people set themselves up with Health Savings Accounts so they can pay the much higher deductibles that will be entailed with whatever plans the insurers offer after the <span class="caps">ACA</span> is ripped up next month.
<br/><br/>There is a positive side to this, however.  The amount of damage Pence&#8217;s group is going to do is tremendous and there will be a massive amount of suffering as a result.   But these guys will not be able to avoid the consequences.  In the same way that W Bush was not able to dodge the responsibility for the massive recession his mismanagement generated, Mike Pence&#8217;s presidency will not be able to dodge the responsibility for the mayhem we see over the next few years.   If we are fortunate, the voters will be angry enough at these guys in 2018 that they&#8217;ll choose to limit their ability to do any further damage.   I believe this is part of the reason why they are moving so aggressively in all these areas at once.

	</div>

</div>
        </div>
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
    <div id="blogads_most_right_ad">
      <link rel="stylesheet" type="text/css" href="http://cache.blogads.com/715170070/feed.css" />
      <script language="javascript" src="http://cache.blogads.com/715170070/feed.js"></script><a href="http://www.blogads.com">blog advertising is good for you</a> 
    </div>
    
    <br />

 <!-- Newshounds_160 -->
<div id="div-gpt-ad-1337095493812-1" style="width:160px; height:600px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337095493812-1'); });
</script>
</div>

    
    <br />
    <br />
    
    
    <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=258170&u=newshounds&width=160&height=600"></script>

    
   <br />
    <br />
    
         <script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=224836&u=newshounds&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="http://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="OCDnBMblCmoA3R7oGPSzczmbgsEikIWT+KnU8pA30T0="/><input name="page_id" type="hidden" value="8338"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_news_pundits_rave_about_trump_s_radical_cabinet_picks_with_almost_no_democratic_challenge_122016"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="8338" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=8338&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=8338">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>











<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/newshounds.us/" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="http://www.newshounds.us/home.rss"><img src="//d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/feed-icon-14x14-e632810d41052dd8f15417f19388b85a.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="http://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
            <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=258169&u=newshounds&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>

  	<iframe src="//www.newshounds.us/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>


  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>



    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=8338&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=8338">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="http://nationbuilder.com/">NationBuilder</a>
          
          <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify stats"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="shopify stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
      </div>
    </div>  
    </div>

  </div>
  </div>
  <script type="text/javascript">var site = "Newshounds.us";var expTime = "1000*60*60*4"</script>
	<!-- script type="text/javascript" src="http://pierryinteractive.com/popup/headinput.js"></script>
	<script type="text/javascript" src="http://pierryinteractive.com/popup/bodyinput.js"></script -->
    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>
