      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Fox Newsers Harris Faulkner, Ed Henry And Eric Shawn Assist Conservative Smear Campaign Against Khashoggi - NewsHounds</title>
    
    <link rel="stylesheet" href="http://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411531599028/default/theme.scss" type="text/css" />
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="peSnJXZMdIQGMk3vBqyDBtVRaYU+gYegwAPGAoEEd18=" name="csrf-token" />

  <link rel="canonical" href="http://www.newshounds.us/fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018" />
    <link rel="alternate" type="application/rss+xml" href="http://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="‘Objective’ Fox Newsers Harris Faulkner, Ed Henry And Eric Shawn Assist Conservative Smear Campaign Against Khashoggi">
    <meta name="Description" content="As the Saudis tell obvious lies about the murder of Washington Post columnist Jamal Khashoggi, and with Donald Trump obviously looking for a way to cover up the indefensible behavior, the Fox News sycophants have jumped in for an assist – by smearing the murder victim.">
    <meta property="og:title" content="‘Objective’ Fox Newsers Harris Faulkner, Ed Henry And Eric Shawn Assist Conservative Smear Campaign Against Khashoggi"/>
  <meta property="og:url" content="http://www.newshounds.us/fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018">
    <meta property="og:description" content="As the Saudis tell obvious lies about the murder of Washington Post columnist Jamal Khashoggi, and with Donald Trump obviously looking for a way to cover up the indefensible behavior, the Fox News sycophants have jumped in for an assist – by smearing the murder victim.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11509/meta_images/original/Faulkner_for_102018_fb.png?1540058123" />
      <meta property="og:image" content="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11509/meta_images/original/Faulkner_for_102018_fb.png?1540058123" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "11509";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "peSnJXZMdIQGMk3vBqyDBtVRaYU+gYegwAPGAoEEd18=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid_basic-9e07df7e7d0072e0a4ba770c50ee4c2ce26f2fd7453f8e76e5d017dc45130790.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>

  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-275492-1']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'home', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
      /*googletag.defineSlot('/1010624/News_Hounds_728', [728, 90], 'div-gpt-ad-1337095493812-0').addService(googletag.pubads());*/
    googletag.defineSlot('/1010624/Newshounds_160', [160, 600], 'div-gpt-ad-1337095493812-1').addService(googletag.pubads());
      /*googletag.defineSlot('/1010624/NewsHounds_300', [300, 250], 'div-gpt-ad-1337095493812-2').addService(googletag.pubads());*/
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
     
</head>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    
       <!-- leaderboard_ad -->
    

 <margin-bottom: 20px>   
   <div/>
   </div>
     

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/you_report_fox_news_lies_spin_propaganda">Naughty Corner</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
<div id="google_ad_nationbuilder-leaderboard">
       <div align="center"> 
<script type="text/javascript">
  /*   var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: bantermediagroup, site: News Hounds, size: 728x90 - Leaderboard*/
  /*   ados.run.push(function() {
ados_addInlinePlacement(7668, 50767, 4).setClickUrl('-optional-click-macro-').loadInline();
}); */
google_ad_client = "ca-pub-5703596335240525";
google_ad_slot = "5679380500";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
         </script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  


</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>‘Objective’ Fox Newsers Harris Faulkner, Ed Henry And Eric Shawn Assist Conservative Smear Campaign Against Khashoggi</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7208.20pc</span> on October 20, 2018
&middot; <a href="http://www.newshounds.us/forms/flags/page.js?page_id=11509" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/11509/attachments/original/1540058263/Faulkner_for_102018.png?1540058263" alt="" width="308" height="200"></p>
<p>As the Saudis tell <a rel="noopener" href="https://slate.com/culture/2018/10/lies-khashoggi-disappearance-trump-the-daily-show.html" target="_blank">obvious lies</a> about the murder of Washington Post columnist Jamal Khashoggi, and with Donald Trump obviously <a rel="noopener" href="https://slate.com/culture/2018/10/lies-khashoggi-disappearance-trump-the-daily-show.html" target="_blank">looking for</a> a way to cover up the indefensible behavior, the Fox News sycophants have jumped in for an assist – by smearing the murder victim.</p><p>As <a rel="noopener" href="https://www.washingtonpost.com/powerpost/conservatives-mount-a-whisper-campaign-smearing-khashoggi-in-defense-of-trump/2018/10/18/feb92bd0-d306-11e8-b2d2-f397227b43f0_story.html?utm_term=.d6ab3c945583" target="_blank">The Washington Post</a> explained, the smears began with a conservative whisper campaign:</p>
<p style="padding-left: 30px;">In recent days, a cadre of conservative House Republicans allied with Trump has been privately exchanging articles from right-wing outlets that fuel suspicion of Khashoggi, highlighting his association with the Muslim Brotherhood in his youth and raising conspiratorial questions about his work decades ago as an embedded reporter covering Osama bin Laden, according to four GOP officials involved in the discussions who were not authorized to speak publicly.</p>
<p style="padding-left: 30px;">Those aspersions — which many lawmakers have been wary of stating publicly because of the political risks of doing so — have begun to flare into public view as conservative media outlets have amplified the claims, which are aimed in part at protecting Trump as he works to preserve the U.S.-Saudi relationship and avoid confronting the Saudis on human rights.</p>
<p>In fact, Khashoggi’s “association” with the Muslim Brotherhood is about as legit as the <a rel="noopener" href="https://www.washingtonpost.com/world/circumstances-of-jamal-khashoggis-death-will-not-becovered-up-turkish-official-says/2018/10/20/12b9344c-d45e-11e8-a275-81c671a50422_story.html?utm_term=.848f80133300" target="_blank">Saudi claim</a> that Khashoggi left its Istanbul consulate unharmed. More from <a rel="noopener" href="https://www.washingtonpost.com/powerpost/conservatives-mount-a-whisper-campaign-smearing-khashoggi-in-defense-of-trump/2018/10/18/feb92bd0-d306-11e8-b2d2-f397227b43f0_story.html?utm_term=.d6ab3c945583" target="_blank">The Washington Post</a>:</p>
<p style="padding-left: 30px;">While Khashoggi was once sympathetic to Islamist movements, he moved toward a more liberal, secular point of view, according to <a rel="noopener" href="https://www.washingtonpost.com/world/from-travels-with-bin-laden-to-sparring-with-princes-jamal-khashoggis-provocative-journey/2018/10/07/c1290f28-ca3d-11e8-ad0a-0e01efba3cc1_story.html?utm_term=.606afd30f3a7" target="_blank">experts</a> on the Middle East who have tracked his career. Khashoggi knew bin Laden in the 1980s and 1990s during the civil war in Afghanistan, but his <a rel="noopener" href="https://www.nytimes.com/2018/10/14/world/middleeast/jamal-khashoggi-saudi-arabia.html?" target="_blank">interactions</a> with bin Laden were as a journalist with a point of view who was working with a prized source.</p>
<p style="padding-left: 30px;">Khashoggi, a Saudi citizen, left his home country last year and was granted residency in the United States by federal authorities. He lived in <a rel="noopener" href="https://www.washingtonpost.com/election-results/virginia/?tid=a_inl_auto" target="_blank">Virginia</a> and wrote for The Washington Post.</p>
<p>In other words, Khashoggi was granted residency in the U.S. during the Trump administration - the people <a rel="noopener" href="https://www.politifact.com/truth-o-meter/promises/trumpometer/promise/1401/establish-ban-muslims-entering-us/" target="_blank">who think</a> all Muslims should be banned. However, it’s worth noting that Trump’s actual Muslim ban <a rel="noopener" href="https://www.nytimes.com/2018/06/26/us/politics/supreme-court-trump-travel-ban.html" target="_blank">did not include</a> Saudis.</p>
<p>But while it’s almost certain that Fox Newsers would have been all over the “secret Muslim” card had Obama granted permanent residency to a guy Fox was painting as a “radical Muslim,” the question of how or why the Trump administration may have done so, according to the spin, seemed to escape the “objective” Fox News “news” personnel in their zeal to minimize, if not justify, Khashoggi’s murder.</p>
<p>A <a rel="noopener" href="https://www.thedailybeast.com/fox-news-spent-the-past-week-repeatedly-emphasizing-jamal-khashoggi-once-supported-the-muslim-brotherhood" target="_blank">terrific round-up</a> of Fox News smears of Khashoggi was compiled by The Daily Beast’s Andrew Kirell. He caught the smearers you’d expect, such as Walid Phares and Andrew McCarthy, even if you hoped they’d have at least some decency now. But the supposedly objective Ed Henry, Eric Shawn and Harris Faulkner have no excuse other than their allegiance to their pro-Trump messaging and/or paycheck.</p>
<p>Without citing any sources, "<a rel="noopener" href="https://www.foxnews.com/person/h/ed-henry" target="_blank">chief national correspondent</a>" Henry reported about Khashoggi, “The journalist is American, but also has been said to be a member of the Muslim Brotherhood.”</p>
<p>And <a rel="noopener" href="https://www.thedailybeast.com/fox-news-spent-the-past-week-repeatedly-emphasizing-jamal-khashoggi-once-supported-the-muslim-brotherhood" target="_blank">The Daily Beast</a> noted this, from anchor Shawn:</p>
<p style="padding-left: 30px;">On Saturday, Fox News anchor Eric Shawn reiterated the Brotherhood association, telling viewers: “Saudi Arabia, the kingdom considered him—or some—apparently consider him a, quote, terrorist, because he has spoken well of the Muslim Brotherhood. His most recent column was on that.” (<a rel="noopener" href="https://www.washingtonpost.com/news/global-opinions/wp/2018/08/28/the-u-s-is-wrong-about-the-muslim-brotherhood-and-the-arab-world-is-suffering-for-it/?utm_term=.20ba38eee209" target="_blank">That column</a>, from August, wasn’t so much “speaking well of” the Brotherhood, but rather making the case that calls to eradicate the organization undermine the chance for democracy in the Arab world.)</p>
<p>Perhaps most noteworthy was <a rel="noopener" href="https://www.foxnews.com/person/f/harris-faulkner" target="_blank">anchor and cohost</a> Harris Faulkner, claiming that relaying the smear was just part of doing her job as a journalist – without indicating any desire to fact check what she was promoting. In fact, after insisting there was a need to “just put” the smear “out there” because it’s “being talked about,” Faulkner put the onus of considering its veracity on Democrat Marie Harf. Then, after Harf did challenge the claim, cohost Lisa Boothe jumped in to help validate the smear.</p>
<p>From the <a rel="noopener" href="https://www.mediamatters.org/video/2018/10/18/foxs-outnumbered-smears-murdered-journalist-jamal-khashoggi-being-tied-muslim-brotherhood/221735" target="_blank">Media Matters’</a> transcript (with my emphases added):</p>
<p style="padding-left: 30px;">HARRIS FAULKNER (CO-HOST): And now some things have come out, and <strong>we’re just reporting the facts</strong>, Lisa, we don’t have to fall down one way or the other on this, but Khashoggi was tied to the Muslim Brotherhood—</p>
<p style="padding-left: 30px;">MARIE HARF (CO-HOST): That’s iffy, Harris, to say that he was “tied to the Muslim Brotherhood.” </p>
<p style="padding-left: 30px;">FAULKNER: <strong>Well, what was it, then?</strong></p>
<p style="padding-left: 30px;">HARF: So, throughout his career, he was a government spokesperson for the royal family, he worked for Prince Turki [bin Faisal Al Saud] when he was in Washington, D.C., and, at times, had written and worked with some Muslim Brother (sic) members in Saudi Arabia—</p>
<p style="padding-left: 30px;">LISA BOOTH [sic] (CO-HOST): Didn’t his tweets sympathize with the Muslim Brotherhood?</p>
<p style="padding-left: 30px;">FAULKNER<strong>: I just put it out there because it is in the constellation of things that are being talked about. </strong></p>
<p style="padding-left: 30px;">[…]</p>
<p style="padding-left: 30px;">BOOTH: <strong>I think some of his tweets showed sympathy to the Muslim Brotherhood as well.</strong></p>
<p>You might notice that Faulkner did not question Boothe’s claim by asking what any of Khashoggi’s supposedly sympathetic tweets actually said.</p>
<p>Laughably, Faulkner <a rel="noopener" href="https://www.thedailybeast.com/fox-news-spent-the-past-week-repeatedly-emphasizing-jamal-khashoggi-once-supported-the-muslim-brotherhood" target="_blank">later issued</a> a statement claiming she was “just doing her job as a journalist” by putting forth a politically expedient smear of a murder victim without bothering to investigate it:</p>
<p style="padding-left: 30px;">In a statement to The Daily Beast, Faulkner said: “My job as a journalist is to ask the tough questions, which I was doing yesterday, in citing reports from the <em>New York Times</em> on the various ties journalist Jamil Khashoggi had, including to the Muslim Brotherhood. My questions surrounding the disappearance of Kashoggi are unwavering and does not differ from the way I do my job on other stories. The Oct. 2nd disappearance is a terrifying reminder of the dangers facing journalists and we will continue to report on all areas of this case as we search for answers.”</p>
<p>Faulkner can put as much lipstick on her propaganda pig as she likes but the sad truth is there for all of us to see: Faulkner put the smear “out there” and made it clear that the facts didn’t matter to her.</p>
<p>Watch Faulkner disgrace herself below, from the October 18, 2018 Outnumbered:</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe class="video-embed" src="https://www.mediamatters.org/embed/221735?embed_source=jwplayer" width="480" height="360" frameborder="0" allowfullscreen scrolling="no"></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <div class="pw-widget pw-counter-horizontal">
				<a class="pw-button-facebook pw-look-native"></a>
				<a class="pw-button-twitter pw-look-native"></a>
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
			<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=in1aha1grvbqakupeovt" type="text/javascript"></script>
	<!--     <td class="facebook_cell">
		
			<fb:like href="http://www.newshounds.us/fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
		
		  </td>
		  <td class="twitter_cell">
		    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="‘Objective’ Fox Newsers Harris Faulkner, Ed Henry And Eric Shawn Assist Conservative Smear Campaign Against Khashoggi" data-via="">Tweet</a>
		  </td>
		  <td class="gplus_cell">
        <g:plusone count="false" size="medium"></g:plusone>
      </td> -->
    </tr>
    <tr>
      <td class="reddit_cell">
        <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>
      </td>	
    </tr>
	</table> 
</div>

<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_11509">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Be the first to comment</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="peSnJXZMdIQGMk3vBqyDBtVRaYU+gYegwAPGAoEEd18="/><input name="page_id" type="hidden" value="11509"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
    
 <!-- Newshounds_160 -->
<div id="div-gpt-ad-1337095493812-1" style="width:160px; height:600px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337095493812-1'); });
</script>
</div>

    
    <br />
    <br />
    
    
    <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=258170&u=newshounds&width=160&height=600"></script>

    
   <br />
    <br />
    
         <script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=224836&u=newshounds&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="http://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="peSnJXZMdIQGMk3vBqyDBtVRaYU+gYegwAPGAoEEd18="/><input name="page_id" type="hidden" value="11509"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_news_harris_faulkner_ed_henry_eric_shawn_conservative_smear_campaign_khashoggi_102018"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="11509" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11509&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11509">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>











<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/newshounds.us/" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="http://www.newshounds.us/home.rss"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/feed-icon-14x14-8ee173565b2e771fecf3b471a79bdf072aaa1bd9dc27582cfda2b2a322beeba8.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="http://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
            <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=258169&u=newshounds&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-f104b7de08388bffcaef7fe3c8d85b13dd13954ce80aa91ebbf038dc3507ddbd.js"></script>
<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>

  	<iframe src="//www.newshounds.us/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>






    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=11509&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=11509">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="http://nationbuilder.com/">NationBuilder</a>
          
          <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify stats"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="shopify stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
      </div>
    </div>  
    </div>

  </div>
  </div>
  <script type="text/javascript">var site = "Newshounds.us";var expTime = "1000*60*60*4"</script>
	<!-- script type="text/javascript" src="http://pierryinteractive.com/popup/headinput.js"></script>
	<script type="text/javascript" src="http://pierryinteractive.com/popup/bodyinput.js"></script -->
    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>
