      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <title>Fox & Friends Defend Trump Congratulating Wrong State KC Chiefs’ Super Bowl Win - NewsHounds</title>
    
    <link rel="stylesheet" href="http://newshounds.nationbuilder.com/themes/1/51911b5c8ed5f0750c000002/0/attachments/13684652411580162779/default/theme.scss" type="text/css" />
    
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="google51c0b549f514d464.html" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="d1Z87FuiCkQJM/okbY57TYiLQn3dJG7v68PuT8C2HHk=" name="csrf-token" />

  <link rel="canonical" href="http://www.newshounds.us/fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320" />
    <link rel="alternate" type="application/rss+xml" href="http://www.newshounds.us/home.rss" title="RSS 2.0">
    <meta name="Title" content="Fox &amp; Friends Defend Trump Congratulating Wrong State For KC Chiefs’ Super Bowl Win">
    <meta name="Description" content="After Donald Trump congratulated Kansas, instead of Missouri, for the Kansas City Chiefs’ Super Bowl victory last night, Fox &amp; Friends got busy with clean up duty this morning.">
    <meta property="og:title" content="Fox &amp; Friends Defend Trump Congratulating Wrong State For KC Chiefs’ Super Bowl Win"/>
  <meta property="og:url" content="http://www.newshounds.us/fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320">
    <meta property="og:description" content="After Donald Trump congratulated Kansas, instead of Missouri, for the Kansas City Chiefs’ Super Bowl victory last night, Fox &amp; Friends got busy with clean up duty this morning.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/12658/meta_images/original/Fox_Friends_Super_Bowl_020320_FB.png?1580760763" />
      <meta property="og:image" content="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/12658/meta_images/original/Fox_Friends_Super_Bowl_020320_FB.png?1580760763" />
  <meta property="og:site_name" content="NewsHounds"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "12658";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 1,
      name: "NewsHounds Column Fix",
      parent: "cascade",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "d1Z87FuiCkQJM/okbY57TYiLQn3dJG7v68PuT8C2HHk=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/favicon_images/original/NHFaviconPNG.png?1413771185" />


  <script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid_basic-254f0a7cd9786c7ddbeb97d55e6006fcfba6d1f1acb34930462899ee9f58ebf3.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'axw4uxh', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newshounds/loader.js',
  'tb_loader_script');
</script> 
  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5703596335240525",
          enable_page_level_ads: true
     });
</script>
     
</head>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-275492-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-275492-1');
</script>

  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b5N5Z9VXLGQkk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b5N5Z9VXLGQkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<body>
<div align="center">
<div id="body" class="page_pages_show_blog_post">
  
  <div id="header">
    
  
    
       <!-- leaderboard_ad -->
    

 <margin-bottom: 20px>   
   <div/>
   </div>
     

    
    <div id="header_wrap">
      <div class="width_container">
       
        <table cellpadding="0" cellspacing="0" width="930">
          <tr>
            <td valign="top" align="left">
            
              <a href="/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/newshounds/sites/1/meta_images/large/Newshound3_blue.png?1327001871" width="140" id="header_pic"></a>
            

            </td>
            <td valign="top" align="left">
               <div class="header_headline_wrap"><a href="/">NewsHounds</a></div>
               <div class="header_subheadline">We watch Fox so you don't have to!</div>
            </td>
          </tr>
        </table>
        
        
     
      <div style="clear: both;"></div>
      </div>
    </div>
   
    <div class="width_container">
       
<!-- _nav.html -->
<div class="nav_container">
  <div class="navbg">
    <ul id="topnav">
      
      
      <li class="active_left">
        <a href="/">Home</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/about">About</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/forum">Forum</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/archives">Archives</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/blog_roll_2">Blogroll</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/donate">Donate</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/shop_hounds">Shop</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/contact_newshounds_or_fox_news">Contact</a>
      </li>
      
      
      
      <li class="nodrop">
        <a href="/privacy_policy">Privacy Policy</a>
      </li>
      
      
    </ul>
    <div style="clear: both;"></div>
  </div>  
</div>
<!-- /_nav.html -->

    </div>
<!-- Leaderboard ad -->
<div id="google_ad_nationbuilder-leaderboard">
       <div align="center"> 
<script type="text/javascript">
  /*   var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: bantermediagroup, site: News Hounds, size: 728x90 - Leaderboard*/
  /*   ados.run.push(function() {
ados_addInlinePlacement(7668, 50767, 4).setClickUrl('-optional-click-macro-').loadInline();
}); */
google_ad_client = "ca-pub-5703596335240525";
google_ad_slot = "5679380500";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
         </script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>

  </div>
 
  <div id="middle">
  <div id="content_wrap">
      <div class="width_container">
        
          
<!-- _columns_2.html -->
<div class="twocolumn_container">
  
  <!-- left column begins -->
  <div class="left_column">
    
    
<!-- _features.html -->

<!-- /_features.html -->

    
    <div id="flash_container">
  

</div>

    
    <div class="content_pages_show_blog_post">
      
<!-- _breadcrumbs.html -->




<div id="page_nav">

  <div id="breadcrumbs">
    <div class="padbottom">
      <div class="breadcrumbs">
        <a href="/">Home</a> &rarr;
        
        
        
      </div>
    </div>
  </div>

  

</div>


<!-- /_breadcrumbs.html -->


<div id="headline">
  <h2>Fox & Friends Defend Trump Congratulating Wrong State For KC Chiefs’ Super Bowl Win</h2>
  
  
    <div class="padtopless">
      
<!-- _page_byline.html -->
<div class="byline">
Posted by <span class="linked-signup-name">Ellen</span> <span class="pc">-7836.60pc</span> on February 03, 2020
&middot; <a href="http://www.newshounds.us/forms/flags/page.js?page_id=12658" class="get flag">Flag</a>
</div>
<!-- /_page_byline.html -->

    </div>
  
  
</div>

<div id="content">

  <div id="intro">
    <div class="content">
    <p><img src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/12658/attachments/original/1580761184/Fox_Friends_Super_Bowl_020320.png?1580761184" alt="" width="330" height="200"></p>
<p>After Donald Trump congratulated Kansas, instead of Missouri, for the Kansas City Chiefs’ Super Bowl victory last night, Fox &amp; Friends got busy with clean up duty this morning.</p><p>In case you missed it, Trump tweeted his congratulations to Kansas last night after the Kansas City Chiefs won the Super Bowl:</p>
<p> </p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/newshounds/pages/12658/attachments/original/1580761294/Trump_KS_Super_Bowl.png?1580761294" alt="" width="400" height="416" /></p>
<p>Apparently, Trump didn’t know that the Chiefs represent Kansas City, <em>Missouri</em>. He later <a rel="noopener" href="https://twitter.com/realDonaldTrump/status/1224172413388128256?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1224172413388128256&amp;ref_url=https%3A%2F%2Fwww.washingtonpost.com%2Fsports%2F2020%2F02%2F02%2Ftrump-tweet-kansas-chiefs%2F" target="_blank">corrected</a> his error. I can just imagine the Fox News poutrage had President Barack Obama congratulated the wrong state, even if he later corrected himself</p>
<p>But since it was Dear Leader Trump showing his ignorance and incompetence, it was Fox &amp; Friends’ job to make up excuses.</p>
<p>Apparently, cohost Steve Doocy was assigned the biggest shovel.</p>
<p style="padding-left: 30px;">DOOCY: The president was watching, and he sent out a tweet: "Congratulations to the Kansas City Chiefs on a great game and a fantastic comeback under immense pressure. We are proud of you and the State of Missouri. You are true Champions."</p>
<p style="padding-left: 30px;">Earlier, apparently, he had sent out a tweet that said, "Congratulations to the people of Kansas." Kansas City is in Kansas, and it is also in Missouri. It's like the difference between the New York Giants, I mean the Giants are -- people call them the New York Giants, but they're in New Jersey. </p>
<p>Cohost Ainsley Earhardt said, “Right.”</p>
<p>Cohost Brian Kilmeade chimed in that it was just like Massapequa and Massapequa Park in Long Island. That earned an appreciative cackle from “<a rel="noopener" href="http://www.newshounds.us/ainsley_earhardt_do_not_want_in_the_tank_trump_100917" target="_blank">real journalist</a>” Earhardt.</p>
<p>You can watch it below, from the February 3, 2020 Fox &amp; Friends, via <a rel="noopener" href="https://www.mediamatters.org/fox-friends/fox-friends-host-defends-trumps-tweet-erroneously-congratulating-kansas-kansas-city" target="_blank">Media Matters</a>.</p>
<p>(H/T reader Eric Jefferson)</p>
    </div>
  </div>
 
  <div id="like_rectangle_2">
  <div align="center">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Like Rectange 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3063978405"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
  </div>
    
  <div class="padtopmore">
    
    <p><a href="https://twitter.com/NewsHounds?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHounds</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><a href="https://twitter.com/NewsHoundEllen?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @NewsHoundEllen</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
  
  <!--insert embed code below this line. Don't worry about line numbers. //-->
	<iframe src="https://www.mediamatters.org/media/3850381/embed/embed" class="" height="360" width="480" scrolling="no" allowfullscreen=""></iframe>
  <!--insert embed code above this line. -->   
  </div>

  <br />
  
  <div id="like_page">
    <b>Do you like this post?</b>
    
<!-- _like_page.html -->
<div class="padtopless">
  <table class="sharetable" cellpadding="0" cellspacing="0" border="0">
    <tr>
      <div class="pw-widget pw-counter-horizontal">
				<a class="pw-button-facebook pw-look-native"></a>
				<a class="pw-button-twitter pw-look-native"></a>
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
			<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=in1aha1grvbqakupeovt" type="text/javascript"></script>
	<!--     <td class="facebook_cell">
		
			<fb:like href="http://www.newshounds.us/fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320" show_faces="false" width="340" colorscheme="light" send="true" action="like"></fb:like>
		
		  </td>
		  <td class="twitter_cell">
		    <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Fox & Friends Defend Trump Congratulating Wrong State For KC Chiefs’ Super Bowl Win" data-via="NewsHounds">Tweet</a>
		  </td>
		  <td class="gplus_cell">
        <g:plusone count="false" size="medium"></g:plusone>
      </td> -->
    </tr>
    <tr>
      <td class="reddit_cell">
        <a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a>
      </td>	
    </tr>
	</table> 
</div>
<!-- /_like_page.html -->

  </div>
    
  <div id="Jump_Banner">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5703596335240525";
    /* Jump_Banner */
    google_ad_slot = "2865405289";
    google_ad_width = 468;
    google_ad_height = 60;
    //-->
    </script>
    <script type="text/javascript"
    src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  </div>
  
  
    
<!-- _page_stream.html -->

	<div id="stream">
  <hr />
	<div id="comment">
  <div class="page_stream_wrap padbottom">

	  <div class="page_follow">
      <span id="page_follow_12658">
      
<!-- _page_follow.html -->


<!-- /_page_follow.html -->

      </span>
    </div>

    
      <a name="addreaction"></a>
      <h4>Showing 1 reaction</h4>
    

    <div class="clear"></div>

  </div>

  

    <div class="one_column">
    	<div class="form_wrap">
    	  <div class="form">
          <form id="fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="d1Z87FuiCkQJM/okbY57TYiLQn3dJG7v68PuT8C2HHk="/><input name="page_id" type="hidden" value="12658"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
            <div class="form_errors"></div>
            <br><textarea class="textarea" id="comment_content" name="comment[content]"></textarea>
            <div class="padtopless">
              <input class="submit-button" type="submit" name="commit" value="Post your comment" />
              
                &nbsp; &nbsp; <a href="/rules">Review the site rules</a>
              
              <div class="form_submit"></div>
            </div>
          </form>
        </div>
      </div>
    </div>

  

	</div>

  <div id="reactions">
    <div id="page_activities" class="activities">
      
        <div class="activity">
          <div class="activity" id="activity_178455">

	
	<span class="icon"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/fugue/balloon--plus-e4d3ef8af1f4e88cdabfaeee90c089b111850dc7ef48b2ceed809405067dca27.png" width="16" height="16" border="0"></span>
	<span class="linked-signup-name">John McKee</span> commented


	<span class="activity_time">
		
		<abbr class="timeago" title="2020-02-04T00:10:43Z">2020-02-03 19:10:43 -0500</abbr>
		
		  <span class="activity_links">&middot; <a href="http://www.newshounds.us/forms/flags/comment.js?comment_id=80383&page_id=12658" class="get flag">Flag</a></span>
		
	</span>

	<div class="activity_content">
		
	Fawning, fawning, fawning. There is no humiliating depth to which these creatures will not stoop.
<br/><br/>Hey, Mister Burnett! How about a new &#8216;reality&#8217; show called &#8216;Ultimate Sycophant: Crawling to Victory&#8217;?

	</div>

</div>
        </div>
      
    </div>
    
  </div>

	</div>



<!-- /_page_stream.html -->

  
  
</div>
    </div>
    
  </div> 
  <!-- .left_column -->
  
  <!-- right (middle) column begins --> 
  <div style="width: 160px; float: left; margin-right: 30px;">
         
<script async src="//"></script>
<!-- Google Middle Column Wide Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5703596335240525" data-ad-slot="3490242400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
   
    
   <br />
    <br />
    
     <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=258170&u=newshounds&width=160&height=600"></script>
    
    
      <br />
    <br />
    
    
      
    
    <div style="float: left; width: 160px; padding: 30px 15px 0, 0;">
      <br>      
    

      
    </div>

  </div>
  <!-- .middle_column -->


<!-- right column begins -->
<div class="right_column">   
    
  <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=224836&u=newshounds&width=300&height=250"></script>
  
  <hr />  

  <div class="padtopless">

    <FORM method=GET action="http://www.google.com/custom" id="search-box" target="_top">
    <input type="hidden" name="domains" value="newshounds.us">
    <input type="hidden" name="sitesearch" value="newshounds.us">
    <input type="hidden" name="client" value="pub-5476407960412642"></input>
    <input type="hidden" name="forid" value="1"></input>
    <input type="hidden" name="channel" value="3166737174"></input>
    <input type="hidden" name="ie" value="ISO-8859-1"></input>
    <input type="hidden" name="oe" value="ISO-8859-1"></input>
    <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1;"></input>
    <input type="hidden" name="hl" value="en"></input>
    <table width=100%>
      <tr><td><INPUT TYPE=text name=q size=20 maxlength=255 value="" class="text" /><INPUT type=submit name="sa" VALUE="Search" class="submit-button" />
        </td></tr>
    </table>
    </FORM>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=search-box&amp;lang=en"></script>

  </div>

<hr/ >




<div class="header_signup_container">
<!-- _signup_form.html -->


	<div id="email_signin">
	<form id="fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="d1Z87FuiCkQJM/okbY57TYiLQn3dJG7v68PuT8C2HHk="/><input name="page_id" type="hidden" value="12658"/><input name="return_to" type="hidden" value="http://www.newshounds.us/fox_friends_defend_trump_congratulating_wrong_state_kc_chiefs_super_bowl_win_020320"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
	<input id="page_id" name="page_id" type="hidden" value="12658" />
	<div class="form_errors"></div>
	<table width="240" cellspacing="0" cellpadding="0">
	  <tr>
	    <td><input class="text" id="signup_email" name="signup[email]" type="email" /> <input class="submit-button" type="submit" name="commit" value="Signup" /> <div class="form_submit"></div>
	     <div class="social">or sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=12658&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=12658">Twitter</a> or <a href="/login">email</a>.</div>
	    </td>
	  </tr>
	</table>
	</form>
	</div>



<!-- /_signup_form.html -->
</div>









<div align="center" class="padtopmore">
  <div class="twitter_link"><a href="http://twitter.com/NewsHounds" class="twitter-follow-button" />Follow @NewsHounds on Twitter</a></div>
</div>

<div class="padtopmore">
  <fb:like-box href="https://www.facebook.com/newshounds.us/" width="240" show_faces="true" stream="false" header="false"></fb:like-box>
</div>

<div class="padtopmore">
  <a href="http://www.newshounds.us/home.rss"><img src="d3n8a8pro7vhmx.cloudfront.net//d3n8a8pro7vhmx.cloudfront.net/assets/icons/feed-icon-14x14-8ee173565b2e771fecf3b471a79bdf072aaa1bd9dc27582cfda2b2a322beeba8.png" border="0" height="14" width="14" class="rss_icon" /></a> <a href="http://www.newshounds.us/home.rss">Subscribe with RSS</a>
</div>




<br />
<div id="taboola-right-rail-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-article-thumbnails',
    placement: 'Right Rail Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<br />
</div>
<!-- .right_column -->

<div style="clear: both;"></div>
<!-- /_columns_2.html -->

        
        <div style="text-align: center;">
            <script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js?z=258169&u=newshounds&width=728&height=90"></script>
    
    </div>
    </div>
    </div>
  </div>
  
  <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//newshounds.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>
<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>

    <iframe src="//www.newshounds.us/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>



<style type="text/css">
  .analytics-consent {
    background-color: #454545;
    bottom: 0px;
    color: white;
    font-family: Helvetica, Arial, sans-serif;
    left: 0px;
    position: fixed;
    width: 100%;
    z-index: 9999;
  }
  .analytics-consent .container-flex {
    align-items: center;
    display: flex;
    padding: 1rem 0;
  }
  .analytics-consent .content {
    flex-grow: 1;
    padding: 0 1rem;
    text-shadow: none;
  }
  .analytics-consent .content a,
  .analytics-consent .content a:hover {
    color: white;
    text-decoration: underline;
  }
  .analytics-consent .submit button {
    -webkit-appearance: button;
    background-color: #000;
    border-radius: 0.1333rem;
    border: 1px solid transparent;
    color: white;
    cursor: pointer;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 0.9375rem;
    font-weight: 500;
    line-height: 2.15;
    padding: 0.282rem 1.25rem;
    text-align: center;
    transition: all 0.3s ease;
    vertical-align: middle;
    white-space: nowrap;
  }
  .analytics-consent .submit button:hover,
  .analytics-consent .submit button:active,
  .analytics-consent .submit button:focus {
    background-color: #1d1d1d;
    border-color: #1d1d1d;
  }
  .analytics-consent .submit button:focus {
    box-shadow: 0 0 0 0.25rem rgba(48, 48, 48, 0.5);
    outline: none;
  }
  .analytics-consent .dismiss {
    cursor: pointer;
    opacity: 0.6;
    padding: 0 1rem;
  }
  .analytics-consent .dismiss:hover,
  .analytics-content .dismiss:focus {
    opacity: 1;
  }
  .cd-nav-trigger {
    display: none;
  }
</style>

<div id="analytics-consent" class="analytics-consent">
  <div class="analytics-banner">
    <div class="container-flex">
      <div class="content">
        We’ve updated our <a href="http://www.newshounds.us/privacy_policy">Privacy Policy</a>
      </div>
      <div class="submit">
        <button name="button" type="button" class="accept-cookies-button">Accept</button>
      </div>
      <div class="dismiss">×</div>
    </div>
  </div>
</div>

<script type="text/javascript">
  $(function(){
    function recordConsent(given) {
      return function() {
        $.ajax({
          type: "POST",
          url: '/analytics_consent',
          data: { authenticity_token: "fZGHYf7HD9CqKuDAWZRuY3dRgXMnNtZhGHkfjmiMBzA=", given: given },
          success: function(response) {
            $('#analytics-consent').hide();
            $('.cd-nav-trigger').show();
          }
        });
      }
    }
    $('.accept-cookies-button').click(recordConsent('yes'));
    $('.dismiss').click(recordConsent('no'));
  });
</script>




    <div class="clear"></div>
    <div id="footer">
      <div class="width_container">
        <div class="footer_container">

        

        <div style="float: left;">
        
           Sign in with <a href="https://newshounds.nationbuilder.com/users/facebook/connect?page_id=12658&scope=public_profile%2Cemail">Facebook</a>, <a href="/users/twitter/connect?page_id=12658">Twitter</a> or <a href="/login">email</a>.
        
        </div>

      <!-- The NationBuilder link below is required. 
      If it is removed, we may add it back ourselves.
      You can style it or move it in different ways, 
      but please leave it in the footer. -->  
        <div style="float: right;">
          Created with <a href="http://nationbuilder.com/">NationBuilder</a>
          
          <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10443458; 
var sc_invisible=1; 
var sc_security="5b2ee87f"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify stats"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/10443458/0/5b2ee87f/1/"
alt="shopify stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
      </div>
    </div>  
    </div>

  </div>
  </div>
  <script type="text/javascript">var site = "Newshounds.us";var expTime = "1000*60*60*4"</script>
	<!-- script type="text/javascript" src="http://pierryinteractive.com/popup/headinput.js"></script>
	<script type="text/javascript" src="http://pierryinteractive.com/popup/bodyinput.js"></script -->
    
    <!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=10165;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE EDGE_newshounds.us JavaScript ADCODE END--->

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>
